Ensign
Join Date: Jan 2013
Posts: 8
# 931
01-28-2013, 09:21 AM
by u posting that yea cryptic broke their servers :p
Republic Veteran
Join Date: Jun 2012
Posts: 131
# 932
01-28-2013, 09:21 AM
Quote:
Originally Posted by messahla View Post
I agree i keep getting asked to download Oracle to my laptop though i already HAVE oracle on my laptop this happens each time i try to launch the launcher.

Im not gonna use tracet or whatever this is cryptics responsibility to fix the issue this is why they get paid its not mine or any other players responsibility.

Maybe im a lil old fashioned but i beleive if you break it you fix it not blame others for what you did and expect them to fix it for you.

This is what I keep seeing...

Ensign
Join Date: Jun 2012
Posts: 13
# 933 Launcher Major FAIL
01-28-2013, 09:21 AM
I cannot for the life of me get the launcher/game to launch after numerous attempts. I then tried to access SUPPORT via the SUPPORT link at the top of the STO website, with it being unable to open, and yes, cookies are enabled. Checked my moden, router, no problems, rebooted PC, and was able to load many different websites on lots of tabs, but still no STO. Something needs to be fixed.
Ensign
Join Date: Jan 2013
Posts: 2
# 934
01-28-2013, 09:21 AM
Tracing route to launcher.startrekonline.com [208.95.185.44]
over a maximum of 30 hops:

1 400 ms 1 ms <1 ms
2 9 ms 9 ms 9 ms
3 12 ms 8 ms 8 ms acr07mdsnwi-tge-0-3-0-0.mdsn.wi.charter.com [96.
34.21.20]
4 9 ms 9 ms 9 ms acr01mdtnwi-tge-0-0-0-1.mdtn.wi.charter.com [96.
34.16.136]
5 9 ms 9 ms 9 ms acr03mdsnwi-tge-0-0-0-0.mdsn.wi.charter.com [96.
34.16.50]
6 21 ms 11 ms 11 ms crr02ftbgwi-tge-0-3-0-9.ftbg.wi.charter.com [96.
34.16.24]
7 19 ms 15 ms 19 ms crr01ftbgwi-tge-0-3-0-12.ftbg.wi.charter.com [96
.34.17.252]
8 25 ms 22 ms 24 ms crr01euclwi-tge-0-6-0-8.eucl.wi.charter.com [96.
34.21.194]
9 18 ms 23 ms 22 ms bbr01euclwi-tge-0-1-0-0.eucl.wi.charter.com [96.
34.2.144]
10 23 ms 23 ms 24 ms bbr02euclwi-tge-0-1-0-4.eucl.wi.charter.com [96.
34.0.93]
11 53 ms 34 ms 35 ms bbr01chcgil-bue-1.chcg.il.charter.com [96.34.0.9
]
12 27 ms 24 ms 35 ms bbr02chcgil-bue-6.chcg.il.charter.com [96.34.0.6
7]
13 23 ms 23 ms 23 ms te0-1-0-2.ccr21.ord03.atlas.cogentco.com [38.104
.102.145]
14 25 ms 26 ms 24 ms te0-4-0-1.mpd21.ord01.atlas.cogentco.com [154.54
.6.205]
15 45 ms 49 ms 47 ms te0-3-0-6.ccr21.bos01.atlas.cogentco.com [154.54
.43.182]
16 50 ms 46 ms 50 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42
]
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * * Request timed out.
24 * * * Request timed out.
25 * * * Request timed out.
26 * * * Request timed out.
27 * * * Request timed out.
28 * * * Request timed out.
29 * * * Request timed out.
30 * * 48 ms fr.startrekonline.com [208.95.185.44]
Lieutenant
Join Date: Dec 2012
Posts: 30
# 935
01-28-2013, 09:22 AM
Quote:
Originally Posted by archer6621 View Post
i see the launcher but its says loading please wait with a white screen so what now
I'm having the same issue. I'm getting the error message:

"Unable to establish connection to Patch Server. Please check your Internet connection if problems persist, please contact Technical Support."

There is nothing wrong with my internet connection as every other program can get online. I would also contact technical support but it appears to be non-existent!
Lieutenant
Join Date: Oct 2012
Posts: 63
# 936 1 hour before
01-28-2013, 09:23 AM
I can definitely add that this problem did start about 1 hr before the server went down.
Lieutenant
Join Date: Oct 2012
Posts: 40
# 937
01-28-2013, 09:23 AM
Quote:
Originally Posted by floppidy View Post
I think you are reading into things.. They are trying to asses where the problem is so they can resolve the problem. They didn't blame the users for the problem.. And they didn't ask the users to fix the problem.. They just asked to get some info from us so they could see where the connection fails. In my opinion at least.
It would be nice if the community manager would at least update us here as too what they think it is, what they are doing about it, and an estimate about how long this is going to take.... The silence from Cryptic is really frustrating.

I do not have time for this, especially with the lack of communication from the STO team.
Ensign
Join Date: Jan 2013
Posts: 4
# 938
01-28-2013, 09:23 AM
New York, also i have time warner cable internet

C:\Users\****>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.1.1
2 132 ms 169 ms 128 ms 10.242.160.1
3 100 ms 155 ms 157 ms rdc-24-93-12-57.wny.northeast.rr.com [24.93.12.5
7]
4 189 ms 150 ms 110 ms rdc-72-230-153-58.wny.northeast.rr.com [72.230.1
53.58]
5 110 ms 58 ms 59 ms rdc-72-230-153-245.wny.northeast.rr.com [72.230.
153.245]
6 111 ms 111 ms 88 ms bundle-ether1.albynyyf-rtr000.nyroc.rr.com [24.2
4.21.208]
7 107 ms 103 ms 200 ms ae-5-0.cr0.nyc30.tbone.rr.com [66.109.6.74]
8 143 ms 135 ms 138 ms 107.14.19.147
9 87 ms 102 ms 178 ms te0-0-0-5.ccr21.jfk05.atlas.cogentco.com [154.54
.13.185]
10 157 ms 158 ms 128 ms te0-1-0-5.mpd22.jfk02.atlas.cogentco.com [154.54
.5.209]
11 136 ms 133 ms 66 ms te0-2-0-6.ccr21.bos01.atlas.cogentco.com [154.54
.44.22]
12 128 ms 138 ms 131 ms te4-4.ccr01.bos06.atlas.cogentco.com [66.28.4.42
]
13 103 ms * * 38.111.40.114
14 * * * Request timed out.
15 * * * Request timed out.
16 122 ms * * 208.95.185.41
17 * * * Request timed out.
18 * * * Request timed out.
19 * * * Request timed out.
20 * * * Request timed out.
21 * * * Request timed out.
22 * * * Request timed out.
23 * * 137 ms 208.95.185.41

Trace complete.

contacting nettest server..
Local IP: ******
Ping: 103.5 msec
Port: 80: 455 KB/sec 270 KB/sec 526 KB/sec 500
Port: 80: 542 KB/sec 264 KB/sec 614 KB/sec 500
Port: 443: 484 KB/sec 262 KB/sec 546 KB/sec 500
Port: 443: 496 KB/sec 270 KB/sec 554 KB/sec 500
Port: 7255: 524 KB/sec 256 KB/sec 589 KB/sec 500
Port: 7255: 534 KB/sec 265 KB/sec 603 KB/sec 500
Port: 7003: 354 KB/sec 252 KB/sec 405 KB/sec 500
Port: 7003: 322 KB/sec 260 KB/sec 371 KB/sec 500
Port: 7202: 559 KB/sec 273 KB/sec 606 KB/sec 500
Port: 7202: 464 KB/sec 266 KB/sec 509 KB/sec 500
Port: 7499: 509 KB/sec 262 KB/sec 564 KB/sec 500
Port: 7499: 511 KB/sec 265 KB/sec 565 KB/sec 500
Port: 80: 513 KB/sec 270 KB/sec 577 KB/sec 500
Idle NIC bandwidth Send: 252 KB/sec Recv: 29 KB/sec

this is probably horrable. i do use a wireless connection as my router has to be in the other room.
Ensign
Join Date: Jan 2013
Posts: 7
# 939
01-28-2013, 09:24 AM
I only got this problem this morning/before the update, issue was not there yesterday,

I wont bother posting a trace route, it shows the same as everyone else.

Clearly not a problem user side.
Lieutenant
Join Date: Jul 2012
Posts: 59
# 940
01-28-2013, 09:24 AM
so im not the only one unable to access the servers in any way, well strangely that makes me feel slightly better but not to much better , geuss instead of playing i might as well do some ...ugh work
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:23 AM.