Lt. Commander
Join Date: Dec 2007
Posts: 120
Is there a trick to getting Nvidia 3d vision to turn on. I have it set up, and it works for other things automattically, but when I start STO, it does not display in 3d. ALT T does not change anything either.

I have read through the forums, but have not found this answered. Any help is GREATLY appreciated.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
10-17-2011, 11:46 AM
As far as I know, STO does not support Nvidia 3D.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
11-01-2011, 04:12 AM
Quote:
Originally Posted by champion1701 View Post
As far as I know, STO does not support Nvidia 3D.
Works fine for me. And it comes on automatically like it does for other games.

Oh and STO is a different game in 3D. Simply breath taking.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
11-02-2011, 03:08 PM
Works great for me.


Make sure your screen is set for 120htz thinge.

Check the nvidia panel and test the 3d app.

If you have dual screens (like me) you may need to disable the second screen.

Tick the box that let's 3d vision auto start,
Run full screen not max window.
Turn on the 3G glasses

These are not in any particular order, just try and see

Hope it helps, have more ideas that I used to fix it but I'm far to tired and drunk to post them here now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
11-18-2011, 03:39 AM
STO does not have 3D mode ive looked and be sides you can burn your eyes out with three d lol
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:46 PM.