Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Certain C-Store Ships Changed
11-25-2011, 07:05 AM
Not certain if this is a bug but I felt that it was so I'm putting it here.

I heard last night that something about the MVAM Prometheus got changed in Tribble and I went to look at mine. For whatever reason it looked exactly the same in the Bridge Offier area as my normal Prometheus (Advanced Escort) . I didn't check that on Tribble so instead I decided today to go on Holodeck and look at the C-Store then compare the two for BO slots directly.

This is the result of said comparison between Holodeck and Tribble.

Holodeck BO Stations (Ship Store) - Advanced Prometheus
Commander Tac
Lt Commander Tac
Lt Engineering
Ens Science
Lt Science

Holodeck BO Stations (Ship Store) - MVAM Prometheus
Ens Tac
Lt Tac
Commander Tac
Lt Engineering
Lt Commander Science

Then I went to the Ship Selection Officer on ESD and looked at the two directly. This is what it showed.

BO Loadout - Advanced Prometheus (Holodeck)
Commander Tac
Lt Commander Tac
Lt Engineering
Ens Science
Lt Science
Screenshot: http://img.photobucket.com/albums/v1...5-07-51-14.jpg

BO Loadout - MVAM Prometheus (Holodeck)
Ens Tac
Lt Tac
Commander Tac
Lt Engineering
Lt Commander Science
Screenshot: http://img.photobucket.com/albums/v1...5-07-51-22.jpg

Alright, everything is as its supposed to be there. So I jumped to Tribble and looked at the stats in the ship store for the two there. They said the same thing as on Holodeck.

So I went to the ship selections officer and looked at them directly. In the C-Store they look as they should with the same stats that Holodeck's C-Store gives. But a direct look at the two showed that the MVAM has the exact same BO setup as the regular RA Prometheus did. I nearly inhaled my coffee. That ain't right. Is this intentional for them to now be exactly the same (besides the C-Store version having the MVAM console)? Or just one "oops" that slipped past the radar? Did any other C-Store ship get stealth-changed?

Tribble video: http://www.youtube.com/watch?v=WHKDBBOvayQ -- Watch in 480p and with "large player" enabled to see the stat goof more clearly.

EDIT:
It turns out its a UI display bug. The stations UI doesn't refresh after you change ships and as such it only corrects (somewhat) when you go back into space.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:35 AM.