Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Season 5 Graphics Issues
12-09-2011, 10:54 PM
Hey All,
So, let's start by saying that STO worked perfectly before the rollover to season five.

Sometime during the season five testing, my graphics on the Tribble server started to wig out on me in almost a... psychedelic fashion (See video link below). Then, once season 5 officially rolled out onto Holodeck, the same issues have occurred there as well, making the game difficult to enjoy. I've tried a number of fixes, including resetting the video preferences, reinstalling game files, and updating video drivers, but nothing has fixed the problem.

I'm almost convinced that it's because of my graphics card; my laptop has switchable graphics, and when I switch to the power-saving GPU, the issue doesn't occur (although everything is too low-resolution for my taste)

I am running Windows 7 64-bit
ATI Mobility Radeon HD 6370 (current driver; Deactivating Post-processing in the video settings didn't help)

I'm looking for some assistance here. Is there something that I"m not doing right? Or perhaps a (fixable?) incompatibility across graphics cards was created during season 5 development?

Here's the video link to see what my game looks like.
http://www.youtube.com/watch?v=bMUaNAbSKIQ


Thanks for your help, guys.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
12-09-2011, 10:57 PM
Ok, Just found a related thread. I thought I had scanned the forums pretty well. Sorry about that.

http://forums.startrekonline.com/sho...d.php?t=241457
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:59 AM.