Lt. Commander
Join Date: Dec 2007
Posts: 120
Without any rhyme or reason, the number keys (Tray Hotkeys) stop responding in the middle of some missions. Normal controls work fine, but I can't fire any weapons or use any powers. Even clicking the icons in the tray itself does nothing. Beaming out and back in has about a 40% success rate at restoring the ground tray's functionality, but beaming out in the middle of some story missions can make it near impossible to finish the mission without restarting and losing all your progress.

It's not even that the missions start off with the keys not working; it usually happens part-way through. It's not keys sticking; my keyboard is less than a week old, and the number keys work properly on other applications.

Needless to say, this bug is a showstopper!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-01-2012, 05:56 AM
Quote:
Originally Posted by Elsaud
Without any rhyme or reason, the number keys (Tray Hotkeys) stop responding in the middle of some missions. Normal controls work fine, but I can't fire any weapons or use any powers. Even clicking the icons in the tray itself does nothing. Beaming out and back in has about a 40% success rate at restoring the ground tray's functionality, but beaming out in the middle of some story missions can make it near impossible to finish the mission without restarting and losing all your progress.

It's not even that the missions start off with the keys not working; it usually happens part-way through. It's not keys sticking; my keyboard is less than a week old, and the number keys work properly on other applications.

Needless to say, this bug is a showstopper!
I have this bug sometimes in a STF, and when there is a timer going and 1 player must log out in back in (this the only way to get it to work again) you are 1 player down for a minute or 3.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-07-2012, 12:59 AM
This bug has been in the game since day 1.

The only way I've figured out how to stop it without logging is to Alt-tab out of the game and type something.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-07-2012, 06:17 PM
Quote:
Originally Posted by kostamojen View Post
This bug has been in the game since day 1.

The only way I've figured out how to stop it without logging is to Alt-tab out of the game and type something.
Maybe it's just me, but you'd think they'd make sure the game worked before they started charging money for it. I'm starting to wonder if maybe the switch to F2P is just because they can't be assed to fix all the bugs in the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-08-2012, 07:04 PM
This happenned to me too today when running KA ground normal..

Everything was ok.. killing the borg, using my abilities in shooter mode/rpg mode.. just ok.

Suddenly, my char became "peaceful".. I could move, run, jump.. but I could not shoot or use abilities.
Not in RPG mode, not in shooter mode, not by the keys, not by clicking the UI...

Logging in an out again didn't solve the problem.. had to quit the STF and get the 1-hour ban... When back in sector space, everything was fine again.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-09-2012, 05:43 PM
I can't help but notice that in the nearly 2 weeks since I posted this problem, no one from Cryptic has bothered to respond to this thread.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-14-2012, 08:56 AM
I have this bug now aswell. It has only just started happening this last couple of days. Half way through the mission, I can't use my weapons or any abilities at all. Really annoying as I have to log out and restart the mission
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-14-2012, 01:01 PM
Just minimize your game window and maximize it back, and that solves the problem. You can even do it mid-mission ... it won't log you out and you will not lose mission progress.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-14-2012, 01:45 PM
Quote:
Originally Posted by CoreyTaylor View Post
This happenned to me too today when running KA ground normal..

Everything was ok.. killing the borg, using my abilities in shooter mode/rpg mode.. just ok.

Suddenly, my char became "peaceful".. I could move, run, jump.. but I could not shoot or use abilities.
Not in RPG mode, not in shooter mode, not by the keys, not by clicking the UI...

Logging in an out again didn't solve the problem.. had to quit the STF and get the 1-hour ban... When back in sector space, everything was fine again.
The same thing happen to me when I was fighting the Breen in one of the the Defari (Miss spelled) missions. Lucky my squad took care of the Breen for me. Sounds like a real GAME STOPPER BUG that is universal.

I would love to have the chance to see how my new ground skills work but I can't do that if my toon is bugged can I?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-14-2012, 01:58 PM
I have had this happen to me several times in the last few weeks, but only when I'm doing ground STF's. I havn't tried the alt-tab fix, I've had to log out and log back in as fast as possible so I don't get knocked out of the STF. I have bugged this too. Wish I could find the bug report number so I can post it here. the biggest problem is that this bug is that it is happening during STF's which are time crunches, so not many people take the time to bug it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:31 PM.