Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 AAARRRGGGHHHH online!
01-09-2012, 10:53 AM
since the latest downgrade,im getting nothing but disconected, or critical errors!
are all of cryptics efforts going into welcoming the freeloaders??
10 days ago this game was running flawless on my computer!!
to me that means no stfs or other events were people might depend on me!!
Tour de GALAXY is almost impossible to do without getting disconected!

Well Cryptic, maybe you chould consider some kind of replacement for lost time!!
a 15 minut skill bonus for a disconnection
a 1 hour skill bonus for a critical error
or accolade on each of the issues,you could call it them Disco stu and, Sick and tired!!!
would be fair!!! and make me rich on the exchange!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-09-2012, 10:56 AM
The game is playing exactly the same for me. I've seen no difference, other then some sound issues, with the latest patch. Have you tried fiddling with your Proxy settings to see if something might work better for you there? Also have you run a TraceRt to see if there's a problem between you and the STO servers?

Edit: Also, here's a post by Darren about helping to diagnose the lag issues you might be having:

http://forums.startrekonline.com/sho...56&postcount=1
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-09-2012, 11:04 AM
I seem to be fine as well. Although I went into battle with my new ship with no Bridge Crew but that is just because we only get to visit our bridge for social events.

Hope this isnít something that we should expect with the new patch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-09-2012, 11:07 AM
You might also want to check your video settings. With the new DX11 implementation you might be experiencing system lag from that. I was told you had to turn on DX11 but the system did it for me with the new patch and upgraded all my settings - settings I had turned down for better performance. It might not be your problem but something to check, anyway.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-09-2012, 12:25 PM
thx guys! i renewed my ip adress, it lowered my tracert down to 112 from 179!!!
cant wait to do the tour to see if it works!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:53 AM.