Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 DS9 and ESD long load times?
01-05-2012, 08:17 PM
Hi guys,

I remember reading a thread dedicated to this topic a while ago, but now I can't find it. Before the patch and after it, I've had a lot of trouble getting to Earth Space Dock and Deep Space Nine. The load times are unnaturally long, minutes rather than seconds.

Other people have mentioned having the same problem in the game, but some people say that they have no trouble getting in to these maps quickly.

What I know:
When loading a map (can be any map), it either loads right away, with the percent gauge going straight up consistently until the map is loaded,

or

it stalls out the first 2 percent points. Because there is no activity on my computer during this period of time, I take it to mean that it's waiting for a connection. The numbers count up from 0.xx to 1.xx to 2.xx until it suddenly leaps forward to 40 and continues until the map is loaded.

When loading ESD and DS9 the percentage gauge goes up as if it were loading normally, with lots of computer activity, but stalls out in the mid-90s, and computer activity goes back to minimal.
I take this to mean that it's waiting for a connection as well.

Have other people had similar problems to these? Are you finding that the load times are very long, yet no activity on the computer's end to indicate usual loading processes?

If so one answer is simple congestion. The two major social hubs have a lot of people, and a lot of connections trying to go through at once. Most of the game is instanced, and these two areas tend to have a high population cap between the 60s and low 70s.

Other maps used for missions are often run solo or with a group of five people, which would explain why those maps don't have long load times comparatively. Aside from waiting for a connection in the beginning sometimes, they tend to load quickly after a few seconds.

Other missions that involve the DS9 space station also load fine, as they do not have other players present on the map.

The only difficulties seem to occur on maps where there is a large population of players. This would explain why DS9's promenade takes a long time to load, whereas Quark's bar, an instanced map separate from the main area, loads fine.

Everything I've seen would point to a connection problem, either from pure congestion and failed connections that are re-trying and re-trying until they get in (which would explain why the load time is not standard, but varies between a few minutes to over ten in some cases), or, a hidden queuing system that puts players on a wait-list to get in.

If this is the reason, then I don't think there is anything we can do to get to these areas more effectively. Maybe try to avoid these areas during peak hours?

What do you think? Do you have similar problems? Any comments or ideas?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-05-2012, 08:32 PM
Im getting the same problem its stupid and they still havnt fixed it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-05-2012, 08:43 PM
And they've known they are going to F2P for a couple months and haven't thought to take into account more players. I think that the the couple weeks after F2P hits the game is going to blow up and drive everyone away.

I hope thats not the case but it sure makes sense doesn't it... we saw what happened when they moved the STF requisitions to DS9 with load times just thing of that for every sector!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-05-2012, 08:50 PM
F2P is to soon they haven't even thought of the Lifer we get a few extra stuff im angry i might quit if it goes down
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-05-2012, 10:25 PM
Maybe its a good thing, if there is a massive influx of new players, they would have to find a way to make it work.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-05-2012, 11:22 PM
I may have a temporary workaround:

When you beam down to DS9, exit the game as soon as the percentage display starts to stagnate (usually around 93 to 96 percent)

Then log back in. The loading time should be up to standard now.

The slow down only seems to happen when beaming down to DS9, not when you're logging in with a character who's already there.
Granted, it's a bit of a hassle, but it's still better than having to wait for up to 10 minutes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-06-2012, 03:04 AM
Just chiming in that this is happening to me when I visit DS9 too - done a force verify and that completed successfully, so assuming it's not my install. If it's a queue system (since Omega Force seems to be consistently busy) it should be more transparent!

EDIT: The server kicked me off after I waited 15 mins to load DS9. When trying to log back in, I now get "Retrieving list of maps..." for a minute or two then get turfed off. What the?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-06-2012, 03:52 AM
Can we PLEASE resolve this issue? Making the game fairly unplayable when you can't load the 2 biggest stations in the game. Been like this for a while now, and mentioned dozens of times, starting to frustrate me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-06-2012, 03:59 AM
When this happens to me I just quit STO and start it up again. Its faster than transitioning to ESD or DS9 which is really sad. Cryptic needs to get of there bottoms and fix this issue b4 F2P in just over a week or havoc with arise
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-06-2012, 07:06 AM
Quote:
Originally Posted by spidey1980 View Post
I may have a temporary workaround:

When you beam down to DS9, exit the game as soon as the percentage display starts to stagnate (usually around 93 to 96 percent)

Then log back in. The loading time should be up to standard now.

The slow down only seems to happen when beaming down to DS9, not when you're logging in with a character who's already there.
Granted, it's a bit of a hassle, but it's still better than having to wait for up to 10 minutes.
no need to exit the game. just close your inet connection for 1-2 seconds and you end in the login screen
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:43 AM.