Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11 Joining the club
01-10-2012, 10:31 AM
Same problem here. I was able to log in just fine twice. The first time my resolution was so low everything was horribly overlapping, so I upped my resolution and everything looked fine but if I clicked anywhere the game lost focus and minimized. So I restarted and logged in just fine. Was flying in space, tweaking my new skills, outfitting my crew members and once I was ready I attempted to move into a new sector in space. While loading the new sector the game kicked me back to login and I've had the same problem as everyone else ever since.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-11-2012, 01:13 AM
Quote:
Originally Posted by Capt_wirge
Nvidia 9800 GTX 2gig DDR5
4gig DDR3
I5 2310 3.1 GHz
Win 7 Ult.

also GTX is not the series name for the 9800 she falls in the Nvidia Geforce 9 series. Are you telling me a card made on April 1 2008 isn't compatible with the game??? if that is the case it is Cryptic's issue, they would either have to get with the manufactures or make an update to address these issues.
He means any GTX cards in the 500 range.
@marca4500 Core i5 is faster than a Core 2 Duo, so your statement 'Slow loading can be the couse of the CPU' sort of cancels its self out. I run the game on a Core i7, and it IS a hell of a lot faster than my Core 2 Duo laptop

To everyone: Disable on-demand patching, it does speed up loading, since no files need to be downloaded. If you use Xfire, make sure its fully closed, it runs havoc with STO, including loading and graphical problems.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-11-2012, 07:45 AM
Quote:
Originally Posted by Sinsofasolarempire
He means any GTX cards in the 500 range.
@marca4500 Core i5 is faster than a Core 2 Duo, so your statement 'Slow loading can be the couse of the CPU' sort of cancels its self out. I run the game on a Core i7, and it IS a hell of a lot faster than my Core 2 Duo laptop

To everyone: Disable on-demand patching, it does speed up loading, since no files need to be downloaded. If you use Xfire, make sure its fully closed, it runs havoc with STO, including loading and graphical problems.
also turning off shadows, for some reason or another they do seem to cause issues with speeds.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:21 AM.