Lt. Commander
Join Date: Dec 2007
Posts: 120
I have always had the game set to full screen and was able to either pross the Windows Button on the keyboard and the game window minimise to the taskbar. I would then click on the game on the taskbar and it would come back up to fullscreen.

Since I enabled DX11 it has messed up the aspect ratio... everytime I need to minimise the game it goes either to a smaller window or simply takes up the whole background of my desktop. when I then go back into the game it it set to Window Maximised rather than Fullscreen. When I then change the setting back to Fullscreen it screen horixontally shrinks and gets all blurry.

Also, the game crashed/froze when I last tried rto minimise it!

My computer stats:

- Intel i5 650 3.2hz Processer
- 6GB RAM
- ATI Radeon HD 5450
- Windows 7
- DX11 enabled

Cryptic please fix, thank you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-06-2012, 10:06 AM
I reinstalled the game yesterday, and noticed in the options menu on the launcher to set the game to full screen and this was already checked, but was not when I has having the above issues.

So anyway logged into the game after the reinstall, set up my graphics again and set to DX 11... All's well.

Log in today and low and bohold Fullscreen option not allowed and I cannot seem to change the DX 11 back!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-06-2012, 02:07 PM
This this a major frustration, can't alt-tab or press the windows minimizing button without having to return and reset the video settings.

And it defaults to the highest setting, where i like lower settings for faster FPS.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-06-2012, 04:42 PM
Duno if its because of dx11 enabled mode but yeah i ususally have windowed maximized on but if i click on full screen it is full screen but 4:3 on my 24" ws monitor and its really hard to use the menus because where ever u see the mouse arrow the game is detecting it pointing about 1-2 inches to the left so u have to move ur mouse right a bit for to select the buttons.

Alt and tab fixes it kinda but fullscreen wont stay on properly at all or if it does somehow it still goes 4:3 aspect ration and even selecting 16:9 wont fix it or the auto selection.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:36 PM.