Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Cannot login- launcher crashes
11-20-2011, 11:32 AM
Decided to come back and give the game another go but now I cannot log in. After entering my username/password and hitting play, the launcher instantly crashes. Any thoughts? This is the same PC and hardware I used before when I played the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
11-20-2011, 04:26 PM
Same Issue myself, Re-installed windows onto a new SSD and now I have the same issue.

Doesn't matter what you type into the Laucnher Login box, crashes when you click the button. Cryptic support told me to install IE8 but IE9 was included with the SP1 Windows 7 Install I used. Not really sure what I can do, everything else works fine for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
11-21-2011, 07:13 AM
look in the crash, shutdown and error logs in the cryptic studio folder and in the /live/logs/gameclient folder to see if they indicate a clause for the crash. the launcher will work with ie 9 but you may have to lower it secuirty settings to allow the launcher access to the net.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
11-21-2011, 03:02 PM
Quote:
Originally Posted by PegasusMD
look in the crash, shutdown and error logs in the cryptic studio folder and in the /live/logs/gameclient folder to see if they indicate a clause for the crash. the launcher will work with ie 9 but you may have to lower it secuirty settings to allow the launcher access to the net.
For me personally, those folders did not exist (inside live only a folder called piggs existed) I checked App Data (roaming and local) as well as documents to see if any star trek online files existed in those locations and they did not from what I could find.

I installed off the DVDs that came with the game this time, but my last two attempts both installs were from the download provided on the site (startrekonline.com)

The launcher does seem to access the internet OK, as since i've logged into the site with "remember me" the Launcher says "welcome ghost15" in the upper left of the launcher window.

Any other suggestions or places to look?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
11-22-2011, 10:40 AM
if you installed to the default directories
under win7 and vista the install is
Users\Public\Games\Cryptic Studios\Star Trek Online\live
in the live you should have
cache
piggs
logs
prepatch
localdata
Microsoft.VC80.CRT

folders all with the date of installation
when you patch there will be a .patch folder
and in the live a bunch of dll and the gameclient.exe

in win7 and vista you need to be sure the launcher exe and the gameclient exe are set to run as admin
and both are allowed net access by filewall and antivirus

game uses ports 7000-7500 and those ports are unblocked. specially port 7255 as that port is used for patching

setting in IE will affect launcher operations
like
if IE is set to work off line or the internet options communications/connection tab lan setting is set to use a proxy or the security settings is set too high
the launcher can not access the net.

having display images turn off will affect who the launcher looks

having autocomplete(auto fill form) turhed on will sometime prevent you from entering your username and password.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
11-22-2011, 03:05 PM
Hi PegasusMD,

I don't think those folder exist because the game never lauched.


Solution that fixed me:

For those who search and find this, I was running TeamViewer (it was just idle in the background) and apparently that is the issue. I exited it out completely and now the launcher works, and is in the process of patching me up from the dvd install (sigh), but atleast its going now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
11-22-2011, 03:54 PM
Quote:
Originally Posted by ghost15 View Post
Hi PegasusMD,

I don't think those folder exist because the game never lauched.


Solution that fixed me:

For those who search and find this, I was running TeamViewer (it was just idle in the background) and apparently that is the issue. I exited it out completely and now the launcher works, and is in the process of patching me up from the dvd install (sigh), but atleast its going now.
yes i forgot to mention teamviewer it and xfire can interfer withthe game. If you wnat to still use teamviewer and run the game you can try this. I have heard it has help some but since I don't use teamviewer I can not verify
.
instructions are based on using Teamviewer version: 6.0.10194

Follow these steps to fix the issue:

1) Bring up Teamviewer
2) Go to "Extras" (top-righthand side of the interface)
3) Select "Options"
4) Select "Advanced" (all the way down on the lefthand side)
5) Click the "Show Advanced Options" button
6) Find "QuickConnect Button" option and click on the "Configure" button for it
7) There is a blank to add programs that you wish to disable the QuickConnect button for. In that blank you need to put "Star Trek Online.exe" (without the quotes) and click the "Add" button.
8) Click "Ok" to close configure window.
9) Click "Ok" to close options window.
10) Leave Teamviewer running in the taskbar as usual.

Launch Star Trek Online as usual.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
11-25-2011, 01:17 AM
I have the same issue, from the Champions Online end of things as well. Following the above steps fixed it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
11-29-2011, 06:31 PM
Shutting down teamviewer solved the problem. Any way we can get a work around so we don't have to shut down Team Viewer?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
12-13-2011, 07:58 PM
Quote:
Originally Posted by Texas_Archer
Shutting down teamviewer solved the problem. Any way we can get a work around so we don't have to shut down Team Viewer?
I have also confirmed this does work.. THANK YOU!!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:50 PM.