Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Invalid username or password
01-17-2012, 11:26 AM
Hy guys, i have a problem, an don'T find any issues about it. I was a subscriped member before,(around 6 month ago) but than i forced to stop playing by life stuffs. I saw the game is be free, so i thought, i give it a try. here my problem is. I have my old accont, i can log on with it on the site, but it's telling me Invalid usernam or password, when i try to log in the game itself. I checked my accont and it's says my accont is: inactive. When mast i do to play?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-17-2012, 07:05 PM
Quote:
Originally Posted by AdmiralMarkFreeman
Hy guys, i have a problem, an don'T find any issues about it. I was a subscriped member before,(around 6 month ago) but than i forced to stop playing by life stuffs. I saw the game is be free, so i thought, i give it a try. here my problem is. I have my old accont, i can log on with it on the site, but it's telling me Invalid usernam or password, when i try to log in the game itself. I checked my accont and it's says my accont is: inactive. When mast i do to play?
Make sure you're selecting Cryptic account in the launcher, and not Perfect World. If that doesn't work, please submit a ticket in the support area.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-17-2012, 07:12 PM
I've got a similar problem. Invalid username or password, and I seem to be unable to select the "Cryptic" option.
I've even created a Perfect World account to try logging in with that, was given an option to merge the two and then it seemed liked the launcher froze. I am a lifer, not a sub'er, not that I think that makes any difference. I will submit a ticket on the issue though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-17-2012, 07:18 PM
Quote:
Originally Posted by Ikari_Zaku View Post
I've got a similar problem. Invalid username or password, and I seem to be unable to select the "Cryptic" option.
I've even created a Perfect World account to try logging in with that, was given an option to merge the two and then it seemed liked the launcher froze. I am a lifer, not a sub'er, not that I think that makes any difference. I will submit a ticket on the issue though.
Thanks, the ticket is the best bet. I don't handle that sort of bug -- the CS team gets all those issues.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-17-2012, 09:50 PM
Having same issue. Can not sign into my STO or CO account. Stuck on Perfect World button. Lifer on both accounts.

MoT
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-18-2012, 11:09 AM
What version of IE are you using?

(In IE) Do you have Javascript disabled?

Thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-18-2012, 11:17 AM
Quote:
Originally Posted by ZeroniusRex
What version of IE are you using?

(In IE) Do you have Javascript disabled?

Thanks!
newest version of IE taht is for Win 7 64 bit

no i do not have java disabled

ive done all possible settings the damn launcher wont work.

WHY Dident cryptic test this before going F2P almost writeing F2Fail soon ...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-18-2012, 11:31 AM
Quote:
Originally Posted by LtEliz
newest version of IE taht is for Win 7 64 bit

no i do not have java disabled

ive done all possible settings the damn launcher wont work.

WHY Dident cryptic test this before going F2P almost writeing F2Fail soon ...
Our infrastructure QA team has informed me that this is not working for people who have active javascript disabled. Please ensure you have that enabled in IE. If it's still not working, please submit a CS ticket.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-18-2012, 12:19 PM
And more detailed steps if you don't want to take the shorter method I described previously:
(Provided by our infrastructure guys.)

Here are more detailed instructions on adding our launcher pages to your Trusted Sites. This is a good option for more advanced, security-conscious people because they can keep scripting blocked for all of the internet (except our lovely launchers and any other sites they trust.)

  1. Open IE (7/8/9).
  2. Tools -> Internet Options
  3. Click “Security” tab.
  4. Click “Trusted Sites”. (The Green Checkmark icon)
  5. Click “Sites” button.
  6. Temporarily uncheck the “Require server verification” box.
  7. Type http://launcher.startrekonline.com into the “Add this website to the zone” field and click “Add”.
  8. Type http://launcher.champions-online.com into the “Add this website to the zone” field and click “Add”.
  9. (If you desire, you can recheck the “server verification” box now!)
  10. Click the “Close” button to close the Trusted Sites window.
  11. Click “OK” to close the IE Options Window.
  12. Close all instances of IE.
  13. Close all launcher instances and then restart any of our launchers.

Scripting is now disabled for any site you don’t trust, but all of our launcher features will work in both Champions and Star Trek Online.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-18-2012, 10:43 PM
Are there any other options that I can put into IE? I have done exactly what you specified here and have had no joy at all. I even checked the settings to make sure that scripting was enabled and it is. Are there any other settings I can try?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:58 PM.