Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
When beaming down to DS9/ESD loading screen many times stuck at 96% and keep that for more than 15 and than auto logout.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-18-2012, 01:42 PM
Normal now. Instances at 74 instead of previous 50. Just wish they would add fleet bank to SFA then I would go there.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-18-2012, 01:59 PM
use the comm for azura ship in sector space to get a ship to warp to u which has fleet bank access.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-19-2012, 04:16 AM
Quote:
Originally Posted by RoyalSeaPower View Post
Normal now. Instances at 74 instead of previous 50. Just wish they would add fleet bank to SFA then I would go there.
Nope, still the same problem
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-19-2012, 04:21 AM
Ive got the same issue. Ive been at the loading screen for 5 minutes now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-01-2012, 12:45 PM
Tomorrow event will be hell with this problem still occurs.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-01-2012, 06:12 PM
Unfortunately, they haven't come up with a way to consistently reproduce this issue, which means they can't pinpoint the cause, which means they can't fix it.

If you can come up with a way to reliably make this happen, please let them know!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-01-2012, 06:20 PM
Quote:
Originally Posted by Jeff-El
Unfortunately, they haven't come up with a way to consistently reproduce this issue, which means they can't pinpoint the cause, which means they can't fix it.

If you can come up with a way to reliably make this happen, please let them know!
This is true, but we're also still looking into it with crazy back-end debug tools and stuff.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-01-2012, 06:26 PM
Quote:
Originally Posted by ZeroniusRex
This is true, but we're also still looking into it with crazy back-end debug tools and stuff.
I didn't mean to imply you've been ignoring the issue!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-01-2012, 06:34 PM
Quote:
Originally Posted by ZeroniusRex
This is true, but we're also still looking into it with crazy back-end debug tools and stuff.
maybe if your tools where more sane they would be more adept at finding the problem
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:45 PM.