Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 My account is missing ?
02-26-2012, 03:08 AM
Hi there,

I will write that here, because I got no aswer from official support since good couple of days.

So here is my story:

Bought STO Digital Deluxe on direct2drive 2 years ago. Played for couple of months (paid subscription obviously), but for some reasons stopped. and didnt play since then. Now I discovered that STO has become free 2 play so I wanted to log to my old account, but couldnt because it wont recognize my email, and my login, like it never excisted. So I created a new account using my original email and login, but everything I had is gone ofc I've had a very well developed Federation character, and working on my Klingon up to 20's.

So now I have to start over? My friend who bought the game at the same time as myself has their account untouched and can continue to play in new f2p model, while my account is gonner?

I still have my original product code (cd-key), if that helps....

Please help me to recover my old account.

Regards
A.

ps. tried to reocver my account on either cryptic and perfect world sites, but the result is always the same: there is no such email or login in our database blah blah....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-26-2012, 04:20 PM
Most games transferring ownership or goes from P2P to F2P tend to back-up old, unused accounts or you didn't log in before a certain time. That could be one of the reasons it don't excist anymore. The only way to retrieve your account, if it's still on back-up, is through support tickets.

Edit:
Just came to remember you ^^,. It would help the support division if you have all your account information and last date of activety or as close as possible so they don't need to look through hundreds of dead accounts and make it go even slower.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-27-2012, 12:44 AM
Yeah, that might be the reason they didnt transfer my account, I just hope they can still recover it.

Anyway I gave everything to support, along my email, previous login, product key etc. yet no answer at all which is weird, the autorespons said they will get back to me in 24h, and it's 5 days now since then.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-27-2012, 12:52 AM
Quote:
Originally Posted by alunais
Yeah, that might be the reason they didnt transfer my account, I just hope they can still recover it.

Anyway I gave everything to support, along my email, previous login, product key etc. yet no answer at all which is weird, the autorespons said they will get back to me in 24h, and it's 5 days now since then.
Be sure to log into the Cryptic support site using the accoun you submitted the info under as they usually don't e-mail ticket reply to you - they post ythem on that website under the "My Tickets" section.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-27-2012, 02:57 AM
Hmmm.... I posted my ticket on PWE Customer Service website (support.perfectworld.com), logging there daily to check if there is any response, without luck.

Cannot post my ticket on support.crypticstudios.com because unable to log in there, also cannot create a new account (is it disabled?). Looks like I'm in trouble
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-27-2012, 01:38 PM
I think patience are the way. Have heard people talk about a week or more before a response got through. They seem to have alot on their hand at the moment.
Since PWE took over i think they disabled creation for new accounts on Cryptic yes.
Ensign
Join Date: Jan 2013
Posts: 1
# 7
01-04-2013, 12:01 AM
Same issue here, posted a ticket
Ensign
Join Date: Jan 2013
Posts: 1
# 8
01-04-2013, 12:03 AM
So strange
Ensign
Join Date: Jan 2013
Posts: 1
# 9
01-04-2013, 12:04 AM
Submitted a ticket about the same thing ages ago, still no response
Ensign
Join Date: Dec 2012
Posts: 2
# 10 I have the same problem
01-04-2013, 12:51 AM
I have the same problem as well i cant access my account nor can my friends ive only bee inactive since august and ive been trying to get it back since December! I can't even make posts on the forums i can only reply to them cryptic or perfect world needs to fix this our accounts are being unfairly locked. They are treating us as if we have been banned. I wrote a ticket weeks ago as did my friends and no one has gotten a reply i even kept it updated and no reply.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:07 PM.