Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Something odd happened today!
02-02-2012, 12:20 AM
I don't know why this happened, but, I created two Fed-Side Characters today. The odd thing, is that, when each of the two new characters showed up in the beginning of the Fed-Side Tutorial area where you head to the bridge from? Although I had already clicked on this button that kept popping up, that said Start Tutorial? It wouldn't activate the tutorial, so, I logged out back to the screen where you either pick the character that you want to play, or, create another character, and, when I logged that character back in? The Fed-Side Tutorial started like it should. I was just wondering if what I ran into was a strange kind of a bug, and, if so, why didn't the Devs catch it? Any information is, as always, appreciated.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Something odd happened today!
02-02-2012, 12:28 AM
Sorry about originally posting this in the wrong thread! I'm glad that someone was smart enough to move this for me! I really wish I knew, however, if what had happened to me twice today, really is a bug or not!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-02-2012, 12:36 AM
Actually I have run in to that bug a number of times. It is not just the tutorial; it disables all commands other than 'move'. So you can't activate switches or fire a weapon or heal. Logging out and back in is the only way that I know of to fix it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-02-2012, 09:12 AM
i ran into this last night in a team mission. had to relog to clear it. have run into it before but im not sure what it is. i THINK its a latency screw up. too many cmds coming from client interwebs lags its up and sto server has a kind of fit. if i were to guess its an anti spam thing and may clear up after a few minutes but havent tested this.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:04 PM.