Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 quick mail question
01-27-2012, 04:18 PM
I sent my other character some beam arrays via the mail...
im fairly certain i did @Thuel, and sent the items. However its been 2 days
now and they are not in the mail..

do different items take longer to mail or should it be instant like the other items
i have sent to myself.

also i i didnt mail the stuff to someone else as i didnt put "firstname"@"secondname" ...just @Thuel

anyway any help would be great
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-27-2012, 04:36 PM
ummm... if you ddnt add the character name and just did your account name.... you wont be seeing those items for a while, i believe if the mails not opened for a month or something they are auto-returned to sender.


you have to do Charactername@accountname to properly send mail, even between chars.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-27-2012, 04:49 PM
bah a month...well ill just make some new stuff and resend...

kinda stupid cause the tooltip that pops up when mailing says to
just do @thuel for mailing to yourself

anyway thanks for the help..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-27-2012, 04:50 PM
Quote:
Originally Posted by Thuel
I sent my other character some beam arrays via the mail...
im fairly certain i did @Thuel, and sent the items. However its been 2 days
now and they are not in the mail..

do different items take longer to mail or should it be instant like the other items
i have sent to myself.

also i i didnt mail the stuff to someone else as i didnt put "firstname"@"secondname" ...just @Thuel

anyway any help would be great
If you sent the mail to yourself (with the correct spelling) it should have arrived within a few seconds... unless...

Are you a 'Silver' Player? The F2P Matrix says 'Silver' Accounts can only send messages to 'Friends'... it could be that you can't be a friend to yourself... See if you can send yourself mail without attachments, and see if it arrives...

http://www.startrekonline.com/f2p_features
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-27-2012, 09:17 PM
I'm a ftp player at present, i have mailed myself items before without issue.

i guess its possible i accidentally spelled my name wrong on that one time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-27-2012, 11:23 PM
Quote:
Originally Posted by Thuel
I'm a ftp player at present, i have mailed myself items before without issue.

i guess its possible i accidentally spelled my name wrong on that one time.
In future, the safest way to make sure is to send yourself an email ( to @Thuel in this case ) without anything attached. Then when it arrives hit "Reply" and attach the item.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-28-2012, 12:42 AM
Quote:
Originally Posted by Tenkari
ummm... if you ddnt add the character name and just did your account name.... you wont be seeing those items for a while, i believe if the mails not opened for a month or something they are auto-returned to sender.


you have to do Charactername@accountname to properly send mail, even between chars.
Ummm... I have to disagree here... I never ad character name, only the @handle, to item submissions... Never had any issues like the one the OP describes... And I did it as early as 4 days ago, so this is NOT the case.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-28-2012, 02:01 AM
Quote:
Originally Posted by anazonda View Post
Ummm... I have to disagree here... I never ad character name, only the @handle, to item submissions... Never had any issues like the one the OP describes... And I did it as early as 4 days ago, so this is NOT the case.
Agree did that just a bit ago before I logged out worked fine
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:40 PM.