Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Can't get audio to work?
01-28-2012, 07:10 AM
Sorry if a similar issue has been posted before, but I couldn't find one

Just downloaded STO yesterday, installed fine, no issues except for a lack of sound.

I cannot get any sound out of the game, I've tried adjusting the in game audio options, I've checked to make sure my audio is on (I was able to play an mp3 in the background while playing STO, but STO was silent) and my speakers are working fine.

I've tried uninstalling my audio drivers and reinstalling, but no luck there.

The support tickets in the support section of the site suggested "verifying" in the launcher which I've done, but still no audio or sound whatsoever.

DXDIAG if it helps

any help would be appreciated as this seems like a cool game, but it's a bit boring without any sounds, I mean what's the point in transporting or shooting a phaser if you don't get the sound effects?

Anyone got any ideas?

Thanks
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-28-2012, 07:26 AM
because of a major bug in the 64bit driver for realtek sound cards, the game disables the sound for those cards on 64 bit systems.

fix
1. update the driver and disabling the game's check for 64-Bit systems

Exit the game and bring up the Launcher, click Options, and in the "Advanced command line" box, paste this:
-ignorex64check

, accept the changes and try loading the game.

or some people have got the sound to work by completely installing the realtek drivers and then use the windows default HD sound driver. Not sure if this option will work for xp systems.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-29-2012, 04:53 AM
ahh, thanks,

I always forget i'm running 64 bit windows xp!

it's almost a completely different game now I can actually hear the transporter noises and gunfire
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:49 PM.