Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Fatal Error
01-29-2012, 10:47 AM
Every time I start loading the game, i recieve a fatal error message after login.

---------------------------
Fatal Error
---------------------------
Fatal Error: Unable to initialize on-demand patching and connect to Patch Server: The connection was idle for too long
---------------------------
OK
---------------------------

This happenes after the game begins to load and after 1 minute I recieve the above error.
Please help
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 same problem
01-30-2012, 11:59 AM
im in second year computer programming ive tried everything i can think of to fix this, when i ping patchserver.crypticstudios.com it times out as well, seems like a server side issue, almost like they are blocking the ip on the server end....really strange error if you as me, also having the same issue, 2 days troubleshooting now, doesnt seem to be my computer, if it is, i highly doubt cryptic support can help me with this issue, will let you know if i fix it
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-31-2012, 07:32 AM
try changing your ip address and/or disabling UAC on you're PC
Ensign
Join Date: Aug 2012
Posts: 3
# 4
08-12-2012, 10:45 PM
I am also having this fatal error. Where you able to fix it?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:32 PM.