Lt. Commander
Join Date: Dec 2007
Posts: 120
My internet is 100% fine. Every other game and website I visit gives me no problems however whenever I log into STO after about 5 minutes my whole internet crashes.

I lose complete internet access for about 3 minutes and then everything comes back as if nothing happened. This happens every time without fail. What is going on?

As a player who started at the original release and left the game months ago because of numerous issues this doesn't impress me very much...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-29-2012, 11:15 AM
Ok I may have possible fixed this due to DLing a recent driver update for my network card. I'll keep you guys updated.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-29-2012, 11:17 AM
Nope! Immediately after posting this my internet crashed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-29-2012, 12:26 PM
What router are you using? Some low end routers are known to have issues with multiple simultaneous connections, with the lowest of the low end only supporting 15 simultaneous connections at any one time... Any more then that, the router kernel starts to thrash until it throws a fit...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-29-2012, 01:02 PM
My router comes from Charter Communications. It works 100% fine with every other game including Starcraft II, Star Wars TOR and of course Star Trek Online before it went F2P.

Whatever the problem is...I seriously doubt the problem is on my end.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-02-2012, 05:52 PM
still waiting for a solution to this problem. Can anyone from STO please respond? I've seen 4 or 5 other threads filled with people who have this same problem. It's NOT I repeat NOT a hardware problem. It's an STO problem. The game is unplayable for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-02-2012, 06:11 PM
Quote:
Originally Posted by AdSin15 View Post
My internet is 100% fine. Every other game and website I visit gives me no problems however whenever I log into STO after about 5 minutes my whole internet crashes.

I lose complete internet access for about 3 minutes and then everything comes back as if nothing happened. This happens every time without fail. What is going on?

As a player who started at the original release and left the game months ago because of numerous issues this doesn't impress me very much...
Hmm, 2 days ago I was in the middle of a mission and lost my internet connection. I turned my router off and on but it was still offline. I also use charter communications internet. It went down about 9:45 Pm and I went to bed around 3:40 Am and my internet was still down. I thought it was charter doing something.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-03-2012, 09:32 PM
My sympathies on also having Charter Communications however I don't think they are responsible for this issue. I
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-04-2012, 07:56 AM
Quote:
Originally Posted by AdSin15 View Post
still waiting for a solution to this problem. Can anyone from STO please respond? I've seen 4 or 5 other threads filled with people who have this same problem. It's NOT I repeat NOT a hardware problem. It's an STO problem. The game is unplayable for me.
Why do you think its not a Hardware problem... If it was a STO issue, then everyone should be suffering form it... and obviously, this is not the case... The limitations of low-end routers is a documented issue, (and what kind of router did you think your cable provider gave you... certainly not a high-end one). It sounds like you need to contact your cable provider about your router issue
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-04-2012, 10:08 AM
It is not a hardware problem because this issue does not occur with any other game. It's not a hardware problem because I'm on the internet right now talking to you. I play other games such as Starcraft II and Star Wars TOR. I also play online with my Xbox. This issue does not occur with other games.

How could the router work perfectly fine with every other game except STO and the issue be a router problem?

Furthermore Charter is not going to come out and replace my router because some dude on the internet told me its broken. I can envision that conversation right now. It doesn't end well for me.

This is a game problem; either with a coding issue or an overly complex, byzantine connection problem that causes this issue to occur.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:23 PM.