Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
In Khitomer Accord [Borg] weapon mod works on Gateway, Nanite Transfomer & Tractor Probes. But I see no 1000 damage on Nanite generator, Probes, Sphere or Donatra's ship. I tested with Torpedoes check on screen damage and damage log.

In Infected & Cure again wtih Torpedoes Borg Cubes, Tactical Cubes and Nanite spheres along with normal spheres are not taking 1000npc damage from the [Borg] weapon mod. Other Borg targets work, Red Alerts and normal missions seem to work. Mines seems to work on nothing in anything for the [Borg] damage. Also noticed Mines are not working with [DMG] Tricobalt with [dmg x3] has the same damage as no DMG.

Not sure if the following is a bug. For High Yield and torp spread III you do not get a [Borg] proc per torpedo hit instead the target selected get 1 single proc as you active the skill. That seems wrong; I would have thought each ship hit gets hit for the proc.

The Breen set also seems to have stopped working. We no longer see a kinetic damage boost from two parts. I get the little symbol saying the bonus is on but torpedoes and mines used to show extra damage. Now I see no damage change.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-30-2012, 01:18 PM
I saw this too.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,246
# 3
08-21-2012, 10:52 AM
I know this is an old thread but the borg modifiers are still broken on borg weapons for half the NPCs. This came up when I was trying to see which transphasic torpedoes were best for my build. Borg NPCs in the enemy contacts in gamma orionis recieved the 1000 damage every time they were hit in my combat logs but they still do not show up for most enemies in the stf's including the probes as mentioned above which is the most basic of borg enemy.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,246
# 4
08-21-2012, 12:08 PM
I just did ka again and the only time Chaotic Particle Stream appeared was with the Nanite transformers and the Donatra's Ship's officer Tractor Probe.

The proc did not go off for the tac cube, probes. spheres, nanite generators and Donatra.

With a torp sci build with 3 borg transphasic in the fron the proc only went off 95 times.
Starfleet Veteran
Join Date: Jun 2012
Posts: 734
# 5
08-29-2012, 03:05 PM
I have the same problem still. In STF's most NPC's are not classed as Borg so borg weapons do not work.
Ensign
Join Date: Jul 2012
Posts: 18
# 6
08-29-2012, 05:20 PM
I thought this was fixed. I am getting that proc to fire fine.

Just did KA normal. Jumping into elite soon.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:01 PM.