Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I've hit this crash 5 times since I logged in a couple hours ago. Any time an NPC is wearing "default pants loose" I crash to desktop. This includes any NPCs on ground missions, as well as mission NPCs like 4 of 10, who I'm trying to turn in a Borg space invasion daily. As soon as they pop up, I crash to desktop.

I've gone through file verification twice with no fix. I'm going to try and update my video drivers now.


Here is the error message I get when I crash:
Quote:
Originally Posted by Error Message
---------------------------
Fatal Error
---------------------------
Fatal Error: Error decompressing data. Verifying Files in the launcher may fix this issue.:



Technical Details: Error decompressing data. Verifying Files in the launcher may fix this issue.: Texture_Library/Costumes/Avatars/Civilian/M_Uniforml_Defaultpantsloose_01_D.Wtex:
---------------------------
OK
---------------------------
I used to get these crashes all the time a month or so ago. They stopped after I deleted and reinstalled the game. Then they popped back up again, but I was able to fix it by deleting the most recent hogg files. Today I've tried deleting "dynamic.hogg" because it's the most recent file in that folder, but it hasn't helped.

Any suggestions would be greatly appreciated!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-30-2012, 12:34 PM
Updating my video drivers seems to have fixed this.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:17 PM.