Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-31-2012, 06:51 PM
Quote:
Originally Posted by HyperLimited View Post
Did a full re-install. $TO seems to be working for now...
I hope it will be for you, but probably not. That's the first thing I did too...and it let me play for about 30 minutes and then started up again.

I notice I'm having the exact same problem with Champions Online.

I'm giving up for the night. Maybe by tomorrow they'll figure out what it is...or not. *sigh*
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-31-2012, 07:17 PM
Yup, happening again. Only took 20 minutes. Occurs during map transitions. Get booted, try to log back on, timed out from gameserver.

This doesn't seem to be affecting a lot of people since everyone else online seem fine.

UPDATE: I've also noticed that whenever the disconnects occur, the website seems to go down for me. And when it comes up I can long in normally. Now I'm wondering if my connection to Cryptic is borked or something, causing me to d/c and not access the site. I should note that my internet connection and other games I play are unaffected.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-31-2012, 08:52 PM
Same for me. Pretty much How I am seeing when I can log the disconneted character back in.

I do find it odd how it does not seem to affect all of my characters at once though. For instance, I just got dropped on one, and it times out when I log her on, but if I log another on it works. If I then log that one out, and try the dropped one again, it still does not work right away, I have to wait to log them back on.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:02 AM.