Lt. Commander
Join Date: Dec 2007
Posts: 120
I put a Federation Battleship group on a space map and set the animation to do a Federation warp-in.

When I play the map, the ship keep replaying the warp-in, basically bouncing back and forth. When I get within about 11km distance, it stops. Not a big deal, but it shouldn't do that.

I haven't published the mission so I don't know if that would fix it.

Just wanted to let you know.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-31-2012, 09:44 PM
The warp-in animations continue playing in a loop. The only way to stop them is for the ship to engage in combat.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-02-2012, 11:26 AM
According to Zero, this looping is working as intended, if I recall correctly. So, these animations are almost unusable.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-04-2012, 04:08 PM
Quote:
Originally Posted by Kirkfat View Post
According to Zero, this looping is working as intended, if I recall correctly. So, these animations are almost unusable.
There is away to kind of limit the loop using wander options and raising the values more than that of idle animation, but yes Kirkfat we need ship animations with a once off value. (Like some of the ground emotes like WAVE.)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5 Federation Warp-in buggy
03-11-2012, 02:15 PM
Although it be nice to be able to set the Durration below 5 the work around is to do this

Set the Wander weight at 5 and then set the idle weight at 4.8. Then use Warp in Federation Delay. Although this does work. But depending on the distance your ship is between the NPC Contact will have a effect on it to. So you may need to have them fly to specific location before the NPC warps-in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-11-2012, 09:33 PM
Having your npc enter combat does seem to work. I have a mission where I have several klingon ships decloak right next to enemies. Once the combat is over, they don't seem to cloak over and over again.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:25 AM.