Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 returning player
02-01-2012, 02:25 AM
maybe this thread is around, I don't know.

I've been away for a long time, and decided to come back as I hear the ground combat has improved. However, after getting back in, I noticed my active ship was empty of gear (curiously, the backup ship was not), guild bank is intact, and all my boffs + own ground gear is gone as well. The kicker is that I'm also at 1 energy credit. Was there a patch at some point that removed some of the items from back at release? Specifically, I had quite a few of the omega purple gear from doing the daily explores when it first arrived shortly after game launch which is now all gone. I'm sure after working a bit, I could get things back, just wondering. Other characters had the same problem of only their current gear was gone.

I was thinking I got hacked at first, but even the low level characters just have active stuff taken. Guild bank was left intact, and my inventory still carried stuff as well including a lot of the exploration tokens used at the science planet (forget name) in the block north of sol.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-01-2012, 04:28 PM
I'm moving this to PC & Tech issues however I STRONGLY suggest you open up a ticket with customer support (http://support.crypticstudios.com/startrekonline) to help find out what has been going on
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:34 AM.