Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Lancher Has Stopped Working
02-01-2012, 09:27 AM
I received the error "The cryptic game launcher has stopped working" with an exception code of c0000096. This happened also when I was trying out Champions Online and no one was ever able to give me information about how to fix it, and I had to quit that game entirely. I'd hate to have to do that again.

It is already set to run as admin, and I've tried right clicking and running by admin by hand instead of just having it set in the program preferences, and that doesn't make any difference. The same error comes up trying to run the crypticerror.exe program.

Problem signature:
Problem Event Name: APPCRASH
Application Name: Star Trek Online.exe
Application Version: 2012.1.10.513
Application Timestamp: 4f0c3991
Fault Module Name: Star Trek Online.exe
Fault Module Version: 2012.1.10.513
Fault Module Timestamp: 4f0c3991
Exception Code: c0000096
Exception Offset: 00927b65
OS Version: 6.1.7600.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789


As I have no way to get in the game, I am trying to attach by DxDiag, but I see the box at the bottom says attachments are not allowed. I have also searched the forum for hours to find an answer, and they all seem to be a different error causing their problems.

Thank you for the help.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:52 AM.