Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-02-2012, 08:00 AM
yea i hope they find the reasen for this bug


p.s. sorry for my bad english,its not my first language
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-02-2012, 08:24 AM
Same error,same issue...ticket submitted...hopefully there will be enough of us reporting this that it will get the attention it needs before the weekend.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-02-2012, 08:37 AM
I just want to add my voice to the growing list of people dealing with this. Same exact issue occurs after downloading today's patch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14 I got
02-02-2012, 08:44 AM
I got same issue too and i even tried uninstaling and reinstaling the game and all i want is to kill some Klingons lol
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15 no play
02-02-2012, 08:45 AM
same here, was playing fine till last night and now with latest patch.....CRASH !
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
02-02-2012, 09:04 AM
Having the same issue sent in a error ticket after the crash.
Lt. Commander
Join Date: Dec 2007
Posts: 120
I am getting the same error messages, Fatal error graphics driver, blah blah blah blah blah, after looking in forums I see that alot of other players are getting same errors, so at least I know it's a patch problem. I had just started playing STO, right after the FTP came out and love this game, I was even seriously considering spending the money and becoming a Gold Member but there seems to be alot of SHARD MAINTENANCE, almost every day I log in and see a notice that the Shard will be down 2-3 hours for this and that. It's alot of disruption, I understand that the STO game world is huge and requires updates, but every day almost?? Too much! Now I can't log in for who knows how long until the patch is patched??? Come on STO, you almost got me to commit but all this down time is starting to make me reconsider going back to DarkOrbit.............Thanks for letting me put in my three cents...........
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
02-02-2012, 09:42 AM
After update, game dont start. I Must use del+crtl+alt to close the aplication, because i cant do anything on computer. But, luncher dont even start. Sounds similar to yours problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
02-02-2012, 10:39 AM
Remember to submit support tickets for this. Unless I'm mistaken, following that procedure should help give this the attention it needs. (If I'm wrong about that, I apologize.)

This is extremely frustrating. I was literally one small quest's worth of XP away from unlocking the Klingon side of the game. I'm itching for some Klingon action!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
02-02-2012, 10:50 AM
Quote:
Originally Posted by sharpless42
Remember to submit support tickets for this. Unless I'm mistaken, following that procedure should help give this the attention it needs. (If I'm wrong about that, I apologize.)
I'm going to just keep trying it periodically, until either it works, I see an emergency patch on the way, or a dev posts here about it. There is an automatic error submission that I'm using each time, and if Cryptic gets enough of these (from enough people) they'll buckle down on the problem, or at least make an announcement about it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:49 PM.