Lt. Commander
Join Date: Dec 2007
Posts: 120
Hello,

After having check my firewall exceptions (PMB was added), after doing the port connectivity test of PMB, after killing the process and trying again, and after making sure that the computer date/time was correct, i can't get Star Trek online to be downloaded.

Each time i get a popup meesage appearing a few minutes after having started the laucher, saying that my system "is not currently allowing access to the servers".

I don't know what else i can do ... please help me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-02-2012, 06:30 AM
Quote:
Originally Posted by Nemoniak View Post
Hello,

After having check my firewall exceptions (PMB was added), after doing the port connectivity test of PMB, after killing the process and trying again, and after making sure that the computer date/time was correct, i can't get Star Trek online to be downloaded.

Each time i get a popup meesage appearing a few minutes after having started the laucher, saying that my system "is not currently allowing access to the servers".

I don't know what else i can do ... please help me.
Are you using a school/university connection to the Internet? If so, the university may be blocking access to Pando because Pando Media Booster acts as a P2P client.

Alternatively, you can look into using the download from Steam.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:15 PM.