Lt. Commander
Join Date: Dec 2007
Posts: 120
There are at least 4 threads (5 now) about this issue that I actively follow. The only Dev response in ANY of these threads is by some dude named "DarthPanda16".

His post consists of a standard, cut and paste, response that every Dev uses to respond to every problem posted by players. It asks for a log of this and a system diagnostic of that blah blah blah. I've already done it twice and both times I've received no further assistance or response. It's been over 1 week that this problem has been occurring.

I would like someone on the Dev team to post in this thread and assure us (the players of STO) that fixing this issue is their NUMBER ONE PRIORITY! I want a REAL post, not a cut and paste BS post putting the problem back on the playerbase and demanding we send STO information about our individual computer system as if the problem is being caused by us.

We are sick of being ignored. The Dev Team needs to get onto this thread and start talking to us. Tell us what you are doing to solve this problem. Tell us you are doing SOMETHING to solve this problem or I am deleting the game client.

Adam

A 200+ day veteran
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-07-2012, 07:16 PM
5 Hours later....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-07-2012, 10:57 PM
Bumping posts is not allowed btw :p If Darthpanda got the logs and so fourth then he got them. If you're having serious issues, then contact the Technical Team at PWE, they will respond via email or their ticket system pretty fast
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-08-2012, 04:56 AM
I can only assume thousands of other players are having this problem. We have dozens here posting on the forums about this same issue and we are all being IGNORED by the Dev Team.

I am sick of this crap. I've sent in a ticket. I don't need to send anything more because the sheer volume of people complaining about this issue should be enough to get their attention.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-08-2012, 01:52 PM
yes they dont care about solving their server issues, only adding cstore content...your choice is either get ust to being annoyed every half hour or quit playing, either which way dont buy cstore content and show cryptic whose boss. I'd rather let a game die then have this many annoyances while trying to relax and have fun.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-08-2012, 01:56 PM
If I could play for 30 minutes at a time that would be a miracle. I literally cannot stay in game long enough to respec my captain or transport to my ship. I get about 2 minutes maximum; less if I actually try to do something in the game besides stand in 1 place.

If I have to I will just make multiple threads in every single section of this forum until they respond to me. I take this kind of thing very personally considering the money I sunk into this game in the past.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-08-2012, 07:51 PM
Quote:
Originally Posted by AdSin15 View Post
If I could play for 30 minutes at a time that would be a miracle. I literally cannot stay in game long enough to respec my captain or transport to my ship. I get about 2 minutes maximum; less if I actually try to do something in the game besides stand in 1 place.

If I have to I will just make multiple threads in every single section of this forum until they respond to me. I take this kind of thing very personally considering the money I sunk into this game in the past.
Spamming is against the Perfect World Entertainment Community Rules and Policies.

I get that you're mad, I understand that however threatening to break the rules is not exactly the way to go

If you've submitted a ticket then awesome just wait and they will help you as best as possible.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-08-2012, 11:34 PM
It may be something they can't fix. Something that has nothing to do with Cryptic/PWE. It could be crappy routers that crash. Either they are defective or have some firmware issue. I can tell you that the amount of people with this issue is not as large as you think. Since the server has queues when its full, there are more then enough people connecting and staying connected.

I know you are upset, but the majority of connection issues are on the users end somewhere. Either software conflicts on the computer, their internet service provider, or faulty hardware.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-09-2012, 02:08 AM
I'd have to say this is a issue with your router / internet / ISP setup

Otherwise EVERYONE!!! would have the issue.

Maybe a Upgrade is needed or a new ISP.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-09-2012, 07:21 AM
I was having this isue. I got in touch with my isp and they said I was on the wrong 'profile' for my area, whatever that means. They reduced my maximum speed limit and I havent had the problem since. I suggest anyone having this problem to contact their isp first.

This p[roblem didnt happen with any other online games only with STO but it is now sorted for STO too. So if you can live with a slower internet connection try it. They might not even reduce the speed just change something on their end that helps you out.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:35 AM.