Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 cant get into systems
02-08-2012, 03:37 PM
there is a issue where i can not get into systems i can get into starbases,solsystems ,pve's and fleet actions but nothing else
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-09-2012, 09:02 PM
What is the problem you are having? I tried backing up, raising up my ship so that I can run dead smack into the system, and the window will pop up. It doesn't work all the time but give it a try. Also, try changing direction when you reach a destination slightly. I had to do this this mourning because I had reached ACT Sector Block and the darn window wouldn't pop up to tell me to warp into the system.

Hope this helps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-12-2012, 02:56 PM
sorry it doesnt help me at all i tried everything and even tried it on a different computer which leads me to believe my account is screwed
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-18-2012, 09:07 AM
Is there anybody from Cryptic support in there ? this sounds like a serious account corruption problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-18-2012, 12:15 PM
having the same problem
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:42 AM.