Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
02-09-2012, 11:35 AM
Quote:
Originally Posted by Chunter View Post
9.2 percent for last 20 mins.sucks.
A bit odd that it stops at the exactly same point for me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
02-09-2012, 11:42 AM
9% here too...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
02-09-2012, 11:57 AM
Can there be some information as to what to do when people have this problem where the patch process dies and does not get past a certain point ?
Has this post been placed in the right forum ?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
02-09-2012, 11:57 AM
mine stops at 5.6 and wont go anymore
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
02-09-2012, 11:58 AM
Quote:
Originally Posted by megacount
Can there be some information as to what to do when people have this problem where the patch process dies and does not get past a certain point ?
Has this post been placed in the right forum ?
well just patch the game tomorrow and play it then. it will go fast.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
02-09-2012, 12:16 PM
I am stuck at 9.2% also.

Obviously this has nothing to do with a slow server, "Slow" is one thing, but stopping at 9.2% is something else.

I have tried doing the force verify, and restarting PC, sometimes it will stop at 6% other times at 9%.

but never goes beyond 9.2% for last couple hours.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
02-09-2012, 12:16 PM
I resolved this issue by uninstalling and downloading and installing the game a new.

Took about an hour but at least i can play now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
02-09-2012, 12:19 PM
Guys, can someone pls tell me hot to patch this game faster? It stopped at 9.2% and its moving snail speed since. I just started to play this 2 days ago and now i cant play at all. Thx for answer.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
02-09-2012, 12:31 PM
12.6% and lag ...

CAN SUPPORT MAKE ANOYTHING WITH THAT?!?!!?!?!?!??!?!?!?!!?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
02-09-2012, 12:41 PM
Quote:
Originally Posted by megacount
I resolved this issue by uninstalling and downloading and installing the game a new.

Took about an hour but at least i can play now.
yep I decided to do the same thing, instead, I just deleted the whole game, and re-installed it using an older downloaded file.

so my update is around 550Mb. but it is moving along, hopefully it wont stop till its complete. at 21% as I write this.

I have game installed on 3 PCs, so going to be a long day
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:58 AM.