Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Trouble patching
02-09-2012, 12:02 PM
My patching is stopping at a VERY low percentage. Is there a patch file I can delete to restart the patching process?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-09-2012, 12:19 PM
Yes I had the same problem I probably took an extreme measure and uninstalled and downloaded and installed the game again.

That resolved my patching problem, maybe there is an easier way to fix this but at least i can play now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-09-2012, 12:20 PM
Yea same... Mine is stuck at 9%... and not moving!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-09-2012, 01:37 PM
Quote:
Originally Posted by genhawk View Post
Yea same... Mine is stuck at 9%... and not moving!

same, first time i've had an Issue with the launcher.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-09-2012, 01:49 PM
Mine's patching... really slowly.

It takes ages to get to the next MB.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-09-2012, 01:57 PM
there is actually another thread about this below us, seems a few people are/were having this problem. it seems you the launcher is buggy and doesn't update the patch completion percentage after 9.2%. that... and it's
silly slow.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-09-2012, 02:01 PM
I am in the UK, I am on 100MB broadband. I have tried:

* On demand Patching -- (clicks up a decimal point of a % every 19 minutes)
* Switching Proxys to US AND UN, restarting the loader each time (same as above)
* Downloading the whole damn program from the site again, which is 3GIGABYTES and only took me 25 minutes and still it wants to patch the final 200mb on run. (and bare in mind that while I was downloading the whole thing, I left the patch downloader running, to see if it might wake up while pulling from webserver. .... but no..

So can someone tell me why their website can dish out the full download of the program at 2mb/s but when it comes to patching 200mb's, it is running at 2kb / month

I am very annoyed to the point where i will just delete the whole thing and be done with this rubbish.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-09-2012, 02:16 PM
i just did something wierd, I hovered over the part where it says received and it started going much faster. conincidence?

EDIT: short lived burst of patching speed. most likley made the display refresh. however mine is now stuck and won't move at all.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-09-2012, 03:09 PM
Today when I patched, the patcher did hang at 9% for maybe 15secs tops? Then it did its thing and continued without issue. So it doesn't sound like it's an issue that's related to the servers, although I'm curious, are any of you who are experiencing this issue also experience disconnects like a lot of other folks?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-09-2012, 05:04 PM
it took me 18 hrs to download this darn game and now ive been patching for 7 hrs and only patched 21% if its this hard to get the game started is it really gonna be that good of a game this is totaly crap to have to put up with this kind of crapp befor you even get to play . once again i see its a case of a company that doesent know what the hell there doing please fix this crap dont you realize how bad this hurts your reputation of being a good company to play games with
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:48 PM.