Go Back   Star Trek Online > Feedback > Federation Gameplay
Login

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I have done all stages except for last one, where I have to kill/destroy all Klingon ships before they escape.

I search the area up and down, really spent much time looking for the ships but could not find them.

So frustrating... Am I doing something wrong?

Here is a screenshoot for map area to look for the targets.

http://www.m5zn.com/uploads2/2012/2/...igkq7ys19a.png


EDIT: Solved, I relaunched the game and the ship was just in front of me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-11-2012, 06:25 AM
Yeah, it's always ahead of you. Glad you got it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-16-2012, 08:19 PM
May I ask how? When I load the game the Escort is greater than 10 km ahead of me and no amount of Evasive Maneuvers will get me within firing range, neither of him nor of a gas cloud....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-16-2012, 08:42 PM
Hitting Evasives should get you to within firing range in just a few seconds - within the 10k minimum. You also have the option of using an Engine Battery or switching to full Engines Power (100+). Once you attack it circles back around to engage you so you can switch back to Weapons or whatever your normal settings are.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-17-2012, 06:53 AM
Thanks, I'll try switching from Defensive to Speed. It'll be close, cuz if memory serves he's already 13.5+ km away from me by the time I hit Continue...

Edit: yup, switching to Speed made all that difference. Thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-22-2012, 05:11 PM
I am having this same problem. I tracked down the 3 fighters and killed them and then scoured the entire map and found no other ship, I tried reloading like suggested earlier, but all it does is load me back in the same spot that I exited out at and there is still no other ship, I have currently exited out and reloaded 4 times now with nothing each time. I have finally gotten fed up and dropped the mission so I can restart it from the beginning in hopes of solving the problem.

any suggestions would be welcome since I am starting to get fed up with STO after they screwed me on my purchase and now this bug in the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-22-2012, 05:16 PM
The objective is to destroy 3 Klingon turrets. They are on the far right side of the map. You might have to kill some Klingon ships on the map before you find the space turrets, but the turrets are the objective. Once you destroy them the mission will progress to destroying a ship and some base turrets before you can beam down to the base - the base is the standard donut-shaped asteroid.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-22-2012, 07:35 PM
I did all of that, I was referring to after you leave the base and have to destroy the klingons before they escape. I was finally able to progress the mission by exiting out completely and starting the mission over from the beginning.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-25-2012, 10:30 PM
I'm having the same problem, got all the way to "Destroy all escaping Klingon ships" and nothing... I did this mission many moons ago on my other character and never had a problem but I'm not as lucky on this one.

I tried exiting and restarting, logging out and even switching to another character for a while. It does reset but nothing appears in the area for me to dispense justice on... I hate to drop the entire mission just to find the bug again, anyone else got any suggestions?
Career Officer
Join Date: Jul 2012
Posts: 120
# 10 Locked on Target problem
07-17-2012, 12:08 PM
I am having the same problem. Will try the evasive maneuver and relaunch to see if this will work.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:33 AM.