Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 91
02-11-2012, 01:20 PM
Here's a thought for Cryptic and PW, as "The Vault" had no such issues and was just as hard hit when first released.

24 hour access to Subscribers only prior to general release. Might also encourage more to subscribe.
As it is, this is not only interfering with many of us completing the mission, but once more I have been faced with the "You 9 in a queue of 99999" nonsense.
The incentives to pay the monthly sub really are nowhere to be found now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 92
02-11-2012, 01:42 PM
Quote:
Originally Posted by GenEricII

P.S. Please don't include voice acting unless you're going to spring for voice actors!
LOL! Kinda was thinking that at some points myself.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 93
02-11-2012, 02:00 PM
Quote:
Originally Posted by GenEricII
P.S. Please don't include voice acting unless you're going to spring for voice actors!



But Text-To-Speech software comes for free with the OS. It is far too convenient to pass up. :p
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 94
02-11-2012, 02:01 PM
Quote:
Originally Posted by Jeslyn
But Text-To-Speech software comes for free with the OS. It is far too convenient to pass up. :p
Hehehehehehehhee.

*shudders*

And re: post below this one...

I've ran it twice in a row on two different chars as well. didn't do too well on one (newest isn't a diplo yet), and failed the ship rescues on both :p oops :p

I was doing so well with the 2nd char, until 3 more escorts started attacking after the first. oops. :p

hehehe.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 95
02-11-2012, 02:01 PM
I just ran it twice in a row.

Quote:
Originally Posted by Haglahay
I've tried to board my ship twice during the new episode and twice it has booted me to the login screen.

Seriously?

Months of buildup for F2P and you didn't buy more hamsters?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 96
02-11-2012, 02:31 PM
It's certainly annoying, just keep trying, after my 3rd attempt it worked. Sure, it would be great if the issue wasn't there at all, but if you try a few times you will get though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 97
02-11-2012, 02:43 PM
Quote:
Originally Posted by Suricata View Post
It's certainly annoying, just keep trying, after my 3rd attempt it worked. Sure, it would be great if the issue wasn't there at all, but if you try a few times you will get though.
Really? I guess since it's free I can't really expect them to actually test it properly....keep pounding your head against the wall, because at some point you just wont care anymore...i mean you'll be able to get through.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 98
02-11-2012, 04:46 PM
Quote:
Originally Posted by twebster1977
Everyone is having this issue, very disappointing
Have played the mission 5 times on different toons on both factions not a single issue not sure what others are talking about but have not had a single issue accept the que to log in and that's not a concern for me I knew this would happen.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 99
02-12-2012, 03:17 PM
Having this issue @ SFA (had no issues doing the new mission). Unable to log into any of my characters at present.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 100
02-12-2012, 03:22 PM
i cant even log into my main toon... and im at earth not ds9. what the bloody hell did they do? spill coffee onto the server where the posters on this threads accounts are kept? i know there are 3 people working at cryptic perfect world or whoever they say owns this game.. but please all i ask is not to take a week to resolve the problem..
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:22 PM.