Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Glitch? Bug?
02-13-2012, 05:09 AM
I've been saving up the dilithium to get a foundry slot and i finally have the 10k, and in the foundry when i went to buy it, it failed (i.e. "Purchase Failed") i tried logging in and out, and still no joy, looking at my dilithium right now i have over 13k refined. I;m clueless as to why its not working, but may someone out there isnt.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-13-2012, 01:54 PM
question 1)is that 13k the original amount you started with?

2)I have seen in the past someone said it for some reason took 2 days to resolve itself, but posting here is good anyways.

3)did you try to submit any ticketing from inside the game, I realize not with a foundry character, but with one of your regular characters?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-13-2012, 06:39 PM
Quote:
Originally Posted by castmodean View Post
question 1)is that 13k the original amount you started with?

2)I have seen in the past someone said it for some reason took 2 days to resolve itself, but posting here is good anyways.

3)did you try to submit any ticketing from inside the game, I realize not with a foundry character, but with one of your regular characters?
1. yes, i have 13,285 refined.
2. just logged back in and its still not allowing me
3. with my past experience with PWE, tickets dont matter, it may be different with cryptic i guess, so ill send one once i log back into my main.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-14-2012, 01:02 AM
Ticket number #120214-000001
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-14-2012, 03:03 PM
It's a known problem, some accounts simply can't make Foundry slots despite having enough dilithium, etc.

I have the same problem, and know how frustrating it can be. I was really looking forward to playing with the Foundry system.

I sent in a support ticket, but was told there was nothing they could do. The fix would have to come in an update, they couldn't just fix one account. And considering how long I've had this problem, and how others have had the problem even longer, I'm guessing fixing this is not exactly a top priority. Or a priority at all.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:27 AM.