Lt. Commander
Join Date: Dec 2007
Posts: 120
Hello,
I recently made the mistake of changing my video graphics card from Auto to the dx 11-beta. This was a complete bonehead decision. Everything was working fine and I had to go and try to fix something that wasn't broke. Anyway, uninstall/reinstall does not help when you want to reset your video options. Once you make the change, it's permanent. Just be warned.
I dont know how to get back to the original settings. It's as if my game graphics have taken a turn to a lesser graphics card. I'm using the geforce GTS 250 and according to my computer the graphics card is running at dx 11.
Just let this be a warning to those who want to change the video settings in your game. Don't! You'll regret it and have to play with less video resolution than you had in the beginning.
I've been playing for over 500 days and never once had a problem with the video quality until my big blunder.
If anyone knows of anyway to reset you original video settings, please let me know. Otherwise, do NOT make the same mistake I made and try to screw with the video options.
Thanks for letting me rant. Like I said, never in over 500 days have I had a problem with this until I made the decision to switch the graphic card option to something other than Auto.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-17-2012, 10:12 PM
go into your launcher options and tick safe mode this will set everything to the lowest settings so you can reset your graphics options when you get back into the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-18-2012, 09:59 AM
Thank you for the info. I dont think I should have d/l the driver. A propmt still comes up saying that the new driver is loaded with bugs and that I wont be able to play the game.
My next step would be a system restore or perhaps to delete the drivers from my computer, altogether.
This is so fustrating, as I've done the uninstall/reinstall and that did not reset my video options. It's still stuck on the dx 11 beta and I cannot go back to the original Auto setting. I've been a paying member for over 500 days and never experienced any video problems since I mistaken switched from Auto. *face palm*
Again thank you for the info. Every little bit help. And to top things off it's Saturday with the new release of a featured episode.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:25 AM.