Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 trailing mouse cursor
02-20-2012, 02:50 PM
for the last few days now ive been experiencing a trailing cursor it also moves my engine throttle just wondering if anyone else has this problem , ive heard s few people in chat asking about it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-20-2012, 03:16 PM
yeah I have been getting this too since friday and its really annoying especially in combat.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-20-2012, 03:21 PM
Trailing cursors, vanishing cursors, and shape-shifting cursors (cursor with gear) have all been bug issues since beta.

I get all of those from time to time and the only work-around I have found is logging out then back in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
02-20-2012, 09:49 PM
I get the trailing mouse cursor once every hour or so. The game acts like there's a process popping up and suddenly draining resources.

Pretty much useless whenever this nasty bug hits me for several minutes. Then it's gone again for about an hour.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
02-21-2012, 08:17 AM
Cursor locking to throttle bug still there

Very annoying , very adverse to gameplay

please fix
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
02-21-2012, 08:20 AM
Ditto. Really sucks in STFs or when trying to get out of the way of exploding ships.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
02-21-2012, 08:21 AM
Quote:
Originally Posted by Commodore Shrvk
Trailing cursors, vanishing cursors, and shape-shifting cursors (cursor with gear) have all been bug issues since beta.
Yeah I've had this problem ever since launch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
02-21-2012, 09:01 AM
Most likely all linked to the same problem with HUD. Anyone else get the flicking tooltip over ship buffs?

It is like the auto fire bug when the tooltips were also not working on the hud so you didn't know what buffs you had.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
02-21-2012, 10:07 AM
i never had any problems before

since lanuch ive always found the graphics to be good and did not have any issues of any kind.

since it went free to play ive seen the flickering tooltip you have to escape and then cancel its annoying but since about friday this curser sticking to the impulse engine control is absolutely doin ma head in

i hope cryptic are aware of the problem

since im now silver because i got no job i cant put in any tickets

which seems to be brilliant idea by the way

so there is definately some sort of issue here which needs addressing
and sorted out
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
02-21-2012, 02:35 PM
Quote:
Originally Posted by Covenanter
Cursor locking to throttle bug still there

Very annoying , very adverse to gameplay

please fix
QFT

I completely agree here. It's made playing both a Cruiser and an Escort very, very taxing. Suddenly I'll come to a dead stop, or I'll throttle up to fast. Before you know it, you're messing around trying to get your throttle right in the heat of battle. This bug has happened since the last patch, not maintenance, for "Of Bajor".

Please fix this! Pretty please! With sugar, and ice cream with a cherry on top!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:16 PM.