Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
OK, so I'm at the subspace relay, checking all the frequencies. I've gone up and down all three bands, and I don't get a single green option. Every frequency just says "No communications signal found". This something anyone else has seen? Anything I can do about it?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
02-22-2012, 11:40 AM
I know the frequency value varies but it usually has popped on the MegaHertz range.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
02-24-2012, 08:23 AM
I seem to be having the same problem. It has only effecting one of my characters. Also, it started right after the server disconnected me while playing that part of the mission.
Ensign
Join Date: Nov 2012
Posts: 1
# 4
12-08-2012, 03:30 AM
Quote:
Originally Posted by Archived Post View Post
OK, so I'm at the subspace relay, checking all the frequencies. I've gone up and down all three bands, and I don't get a single green option. Every frequency just says "No communications signal found". This something anyone else has seen? Anything I can do about it?

Just completed this its very arduous but this will help, options of bandwidth choose top one (forgot its name) click lower or higher bandwidth until green, once green see what communication name it has until you get to Accessing Private Network 5492 Please Stand By: choose that one and chat to Hadran. Mission Complete (Then you get more annoying ones)
Lt. Commander
Join Date: Jun 2012
Posts: 243
# 5
12-08-2012, 07:37 AM
'Of Bajor' is one of the most irritating missions I've ever played.
_____________________________________________


I used to be able to play STO, but then Season 9 happened. | Join Date: Dec 2009
1000 Paper Cuts for Star Trek Online
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:12 PM.