Lt. Commander
Join Date: Dec 2007
Posts: 120
# 21
02-24-2012, 07:54 AM
Quote:
Originally Posted by CaptainMerzan
Here Here my feelings as well exspecialy the throttle bug weeeeeeee
maybe time for fixing some anomaly bugs in the exploration clusters as well. *IE some ground anomalies are buried and not scannable.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 22 Maintenance Complete!
02-24-2012, 08:20 AM
Thank you for your patience.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 23
02-24-2012, 08:47 AM
Unable to connect to patch server... *sigh*...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 24
02-24-2012, 08:50 AM
Same..I have connected to the the laucher, its extremly slowwwwww the update..
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 25
02-24-2012, 08:53 AM
Quote:
Originally Posted by temprus View Post
So the patch notes tell us.
There is no mentioning of a patch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 26
02-24-2012, 08:53 AM
What's worse is I had patched, and then suddenly "Unable to connect to patch server... restarting" while it was doing the last 2% of files...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 27
02-24-2012, 09:01 AM
Very .... very slow on the patching and updating .... very slow
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 28
02-24-2012, 09:01 AM
and now it looks like the patcher's borked because it'll get stuck on a percentage (83.2% for me) and no matter how much more data is downloaded it doesn't move.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 29 82%
02-24-2012, 09:05 AM
same here allstor .. stuck and not moving ,, if you have experience with this patching process ,, suggestion,s ,!!
peace hempster
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 30
02-24-2012, 09:05 AM
Quote:
Originally Posted by Alastor_Forthright View Post
and now it looks like the patcher's borked because it'll get stuck on a percentage (83.2% for me) and no matter how much more data is downloaded it doesn't move.
Same problem but at 86.1 %. task manager shows it is still downloading data but the progress bar is stuck at 86.1 %. I did notice if I canceled the patch and restarted it without exiting the client it does update the download progress a little, think I was at 83% before canceling and restarting.

EDIT: Dont try above. Just did it again and dropped me back to 85%
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:13 AM.