Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Shard still has problems!
03-09-2012, 06:12 AM
I don't know about everyone else but ever since the shard came back up it keeps disconnecting me from the server. I could be logged in for only a min or 5 but it drops me eventually. I even tried rebooting my PC & router but it didn't help. Hopefully it gets fixed.


The USS John Candy is missing its captain still...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-16-2012, 09:37 AM
Quote:
Originally Posted by karpomatic
I don't know about everyone else but ever since the shard came back up it keeps disconnecting me from the server. I could be logged in for only a min or 5 but it drops me eventually. I even tried rebooting my PC & router but it didn't help. Hopefully it gets fixed.


The USS John Candy is missing its captain still...
Rebooting the computer does not help. I've been having the problem for a while.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-16-2012, 09:48 AM
Please don't respond to threads/posts that are over 30 days old. Information can change easily in that time (considering the server hasn't been down for a few is evidence of that :p).

If you have problems connecting/staying connected, please post in the PC & Tech issues forum.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:57 AM.