Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
So I turned computer and there was an update for my video drivers (ATI Radeon HD 5700) so I downloaded and installed the updates and now my game looks like this

http://img526.imageshack.us/img526/7...2030900003.jpg

Does anyone know how I can fix this?

Thanks in advance
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-09-2012, 09:45 AM
I just updated this morning and mines doing just fine, it may be your card its self and not the driver.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-10-2012, 07:26 AM
Quote:
Originally Posted by Azerom
So I turned computer and there was an update for my video drivers (ATI Radeon HD 5700) so I downloaded and installed the updates and now my game looks like this

http://img526.imageshack.us/img526/7...2030900003.jpg

Does anyone know how I can fix this?

Thanks in advance
Is there a role back option with your GFX card? The Nvidia crd that came with my my CPU gives an option to role back to the previous driver if the newest one doesn't work.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-10-2012, 07:35 AM
Mine is also doing this at the moment.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-10-2012, 10:23 AM
Quote:
Originally Posted by Azerom
So I turned computer and there was an update for my video drivers (ATI Radeon HD 5700) so I downloaded and installed the updates and now my game looks like this

http://img526.imageshack.us/img526/7...2030900003.jpg

Does anyone know how I can fix this?

Thanks in advance
Just happened to me. Time to run system restore.....

Edit - Yep. System restore worked perfectly. Back to business as usual.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-10-2012, 12:16 PM
Quote:
Originally Posted by Azerom
So I turned computer and there was an update for my video drivers (ATI Radeon HD 5700) so I downloaded and installed the updates and now my game looks like this

http://img526.imageshack.us/img526/7...2030900003.jpg

Does anyone know how I can fix this?

Thanks in advance
Doing this to me as well. Updated from 12.1 to 12.2.

I can not roll back the driver, as the 12.2 fixed a lot of issues I was having with BF3. I am not going to do the uninstall/reinstall routine for two of my games.

Cryptic, do you have anything you can add dev wise over what's causing this and if ATI is/needs to be aware of it?

Thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-10-2012, 12:17 PM
Quote:
Originally Posted by LukeEffingSkywalker
Doing this to me as well. Updated from 12.1 to 12.2.

I can not roll back the driver, as the 12.2 fixed a lot of issues I was having with BF3. I am not going to do the uninstall/reinstall routine for two of my games.

Cryptic, do you have anything you can add dev wise over what's causing this and if ATI is/needs to be aware of it?

Thanks.
Yeah. This really sucks. I was looking forward to the new ep today.

Thanks for nothing.

/pout
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-10-2012, 06:24 PM
Quote:
Originally Posted by Azerom
So I turned computer and there was an update for my video drivers (ATI Radeon HD 5700) so I downloaded and installed the updates and now my game looks like this

http://img526.imageshack.us/img526/7...2030900003.jpg

Does anyone know how I can fix this?

Thanks in advance
Add myself to this list. Please fix this bug, game is playable but looks very bad!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
03-11-2012, 07:21 PM
To be honest it looks like artifacting due to overheating of the videocard. Try going into your ATI control panel and in Graphics overdrive manually setting the fan to a higher speed, 100% for best results.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
03-11-2012, 07:56 PM
There is a bug in ATI Catalyst 12.2 drivers that causes Direct X issues in almost every game. Roll back to 12.1 from the ATI website and you'll be fine.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:13 AM.