Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
03-10-2012, 07:04 PM
my 3 year old ancient paper weight is running just fine. actually it's running better then what it has been for the last few days

and i have rant he mission 3 times so far trying to get 6 phased polaron beams
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
03-11-2012, 09:04 AM
Well then this is just random then with STO. Went on TOR for some hours after completing the FE and nothing went wrong over there haha.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
03-11-2012, 11:06 AM
This sounds like a PC and Technical issue!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
03-11-2012, 12:17 PM
I had lots of Rubberbanding (player runs forward, then snaps back to a previous location) on this week's ground portion of the FE and ship stalling in space portion. Figure it was due to too many people playing the FE at the same time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
03-11-2012, 12:50 PM
Don't throw up your hands and say some statement like "Unplayable --- It Has Begun" -- it makes you sound like you had some epiphany during a late night drinking binge

Most everyone, including myself agree that it's something to do with your cpu or connection to the game...you should start testing those. If it was really unplayable, you would see at least several posts on this forum with the same problem posted at almost the same time....and there isn't. Which only further indicates that it's more likely a local problem and not a larger game related one.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
03-11-2012, 01:38 PM
Rules 1&2:

1. Laptops are not a gaming device.
2. LAPTOPS ARE NOT A GAMING DEVICE!!!

(The same used to apply to AOL and Internet/online gaming back in late 90s).



That being said, in recent days I've begun to experience *hiccups*.
Every now and then it'll start occurring that during a certain period (half a hour to a hour or so), NPCs/Players (id est, "the world around me") would start to freeze for a second before continuing on in their actions.
This had no affect on my own avatar, my own actions or my frame rate (no, it's not a hardware/software issue, my game plays just fine and my machine is a top ender).
I've confirmed this to occur with some other players as well.

I suspect that there's quite a traffic jam that some routers are unable to handle.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
03-11-2012, 06:08 PM
Quote:
Originally Posted by Xenor-Nyiad View Post
Well then this is just random then with STO. Went on TOR for some hours after completing the FE and nothing went wrong over there haha.
Still sounds like GPU overheating--just wait until you reach Ilum PvP in SWTOR or on a crowded instance.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
03-11-2012, 09:20 PM
Quote:
Originally Posted by GbeHlpnU View Post
Don't throw up your hands and say some statement like "Unplayable --- It Has Begun" -- it makes you sound like you had some epiphany during a late night drinking binge

Most everyone, including myself agree that it's something to do with your cpu or connection to the game...you should start testing those. If it was really unplayable, you would see at least several posts on this forum with the same problem posted at almost the same time....and there isn't. Which only further indicates that it's more likely a local problem and not a larger game related one.
A) I don't even drink /facepalm

B) Seems like I'm the minority with this. Only happens around DS9 during Boldly They Rode.

C) If it is my local wireless, then not sure exacly what's wrong with it...no signs of a weak signal if anything.

Oh well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
03-14-2012, 02:42 PM
This post has been edited to remove content which violates the Perfect World Entertainment Community Rules and Policies . ~Askray
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
03-14-2012, 03:01 PM
More people = more needed computer power. Besides, what's gotten into you by buying a laptop if you knew you were going to play games on it?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:01 PM.