Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
03-19-2012, 11:22 PM
As other have reported in other threads, in STO I just went to Options, then Video, then Troubleshooting, then chose Direct X11 Beta (whatever whatever was said behind that option.)

It cleared up my issues for now.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
03-20-2012, 12:07 AM
Quote:
Originally Posted by mrgig00 View Post
As other have reported in other threads, in STO I just went to Options, then Video, then Troubleshooting, then chose Direct X11 Beta (whatever whatever was said behind that option.)

It cleared up my issues for now.
http://downloads.guru3d.com/AMD-Cata...load-2867.html
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
03-20-2012, 08:04 AM
If some people are a bit hesitant to poke around drivers, if you're not too picky disabling the anti-aliasing in-game will also clear up these 'missing pixels' and pixellated black squares/triangles.

I honestly don't notice a huge difference in the visuals if I do this anyway...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
03-20-2012, 11:30 AM
Quote:
Originally Posted by Athildur View Post
If some people are a bit hesitant to poke around drivers, if you're not too picky disabling the anti-aliasing in-game will also clear up these 'missing pixels' and pixellated black squares/triangles.

I honestly don't notice a huge difference in the visuals if I do this anyway...
if people arent willing to update drivers regularly, they probably shouldnt be gaming on a pc.....
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:21 PM.