Lt. Commander
Join Date: Dec 2007
Posts: 120
I have been having trouble with the shadows on my ship flickering while im moving, I understand the shadows wil change while i move but this is getting rediculus. It used to be barely noticable but recently its gotten worse. ( the shadows only flicker on my ships hull ) I have tried lowering the shadow quality, but that just makes it even worse.

system specs
AMD phenom II X6 1100T @ 3.3 GHz
8gb ram
radeon HD 6870 1gb of GDDR5
675 watt power supply

My video card usually runs at around 60 degrees celcius with my own custom settings
and 70 to 75 degrees C. when I put the slider to the max video setting on the in game menu.

I checked the frame rate, changing it does not help, i keep it at 30 fps.
screen refresh rate is the same as my monitors, 60 Hz

screen res is 1400 X 1050 this is not the max res my monitor supports, however it is the res that I feel looks the best. I have tried different resolutions but that does not help.

I have gone through the entire list of devices in device manager and all drivers are up to date.

If anyone could help that would be great thanks.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-17-2012, 11:45 AM
forgot to add that I have tried both direct x versions that the game supports
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-17-2012, 03:51 PM
I've been experiencing the same problem using the same graphics card. Haven't found a solution yet either.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-17-2012, 04:53 PM
Shadows have always flickered for me in STO. Ever since launch, even since going from an NVidia 7600 card, to a 8800, and then the one I presently have: a GTX 560 - and noticed it on different computers. I reported it in the past and squat happened about it... so this is pretty much my conclusion: the flickering shadows are as designed. That's the way they project shadows in the Cryptic engine.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-17-2012, 05:29 PM
okay they REALLY need to sticky my ATI/AMD graphics issues and solutions thread lol

Since they haven't you probably haven't seen all the different issues people have been having with the ATI/AMD graphics cards, specifically with the drivers over 12.1. Try uninstalling your drivers download 12.1 and install that and see if that corrects it.

EDIT PS: some people have been reporting the same type issues with the Nvidia graphics cards too with the newest drivers, but since I don't have an Nvidia card I can not confirm that a driver downgrade will correct the problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-17-2012, 10:59 PM
Quote:
Originally Posted by voicesinthedark View Post
okay they REALLY need to sticky my ATI/AMD graphics issues and solutions thread lol

Since they haven't you probably haven't seen all the different issues people have been having with the ATI/AMD graphics cards, specifically with the drivers over 12.1. Try uninstalling your drivers download 12.1 and install that and see if that corrects it.

EDIT PS: some people have been reporting the same type issues with the Nvidia graphics cards too with the newest drivers, but since I don't have an Nvidia card I can not confirm that a driver downgrade will correct the problem.
its not the drivers, i have 2 nvidia cards and 3 dif ati cards, the space texture issues have been around for a while, poped up after one of the patches, tumorboy inferred it may have been his fault.

if your talking about shadow flicker, disable post processing and ambient occlusion on both amd and nvidia cards....(cryptics implementation is...buggy)

if the shadow movement bugs you that much, just disable shadows.....

http://downloads.guru3d.com/AMD-Cata...load-2867.html

thats the latest leaked driver, and its worked for everybody i have sent the link to whos got a modern amd/ati card.

the ship shadows use to bug me, i got use to it.....if it bugs me again, i will disable AO and be happy
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
03-17-2012, 11:12 PM
Quote:
Originally Posted by AshenTech
its not the drivers, i have 2 nvidia cards and 3 dif ati cards, the space texture issues have been around for a while, poped up after one of the patches, tumorboy inferred it may have been his fault.

if your talking about shadow flicker, disable post processing and ambient occlusion on both amd and nvidia cards....(cryptics implementation is...buggy)

if the shadow movement bugs you that much, just disable shadows.....

http://downloads.guru3d.com/AMD-Cata...load-2867.html

thats the latest leaked driver, and its worked for everybody i have sent the link to whos got a modern amd/ati card.

the ship shadows use to bug me, i got use to it.....if it bugs me again, i will disable AO and be happy
This isn't the one that's Tumerboy's doing (if he's the one that did it) this is an issue with most specifically the AMD 12.2/12.3 driver. There's several issues with the driver set not only in STO but in several other applications and games and AMD is working on the problem. Everything is perfectly fine until people update to 12.2/12.3 then when downgrading back to 12.1 everything clears up again. I don't know about the Nvidia cards for sure but people have been posting that there is an issue with the new drivers on some of their graphics cards as well.

Hopefully AMD will have a stable version of 12.2/12.3 (if they ever decide on what version it is) in a few days because 12.2/12.3 was correcting some errors on BF3 for people
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
03-17-2012, 11:41 PM
one thing to note, due to all the complaining amd replaced most if not all of their video driver team around the time the 7k cards entered the pipe, reassigning people from the old driver team toother projects.

this likely explains alot of the issues.....
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:49 PM.