Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Server not responding
03-19-2012, 07:28 AM
I was playing fine yesterday and have been playing fine for awhile now. No issues at all. Not one bit of latency. I wanted to finish up 2800 and was going through it yesterday and just started the last mission when it died on me.
Couldn't get back in. I'm trying to tonight, and just spinning my wheels and wasting my time. I was actually considering buying some keys, but if this server not responding doesn't resolve itself, then I'm done.
Latency seems fine, in game, can't do anything, server constantly stops responding, if it does respond it's for 1/2 second. I've been playing for weeks without issue. Snipping the irrelevant early stuff
this is to the patchserver
Quote:
9 137 ms 143 ms 142 ms ge11-1-5d0.mcr1.fremont-ca.us.xo.net [216.55.28.
17]
10 170 ms 156 ms 157 ms vb1500.rar3.sanjose-ca.us.xo.net [216.156.0.137]

11 195 ms 185 ms 248 ms 207.88.13.234.ptr.us.xo.net [207.88.13.234]
12 262 ms 262 ms 260 ms 207.88.12.178.ptr.us.xo.net [207.88.12.178]
13 347 ms 211 ms 199 ms 206.111.12.198.ptr.us.xo.net [206.111.12.198]
14 217 ms 243 ms 242 ms te0-0-0-6.ccr21.sfo01.atlas.cogentco.com [154.54
.7.173]
15 227 ms 224 ms 214 ms te0-3-0-1.ccr21.mci01.atlas.cogentco.com [154.54
.24.110]
16 189 ms 191 ms 192 ms te0-2-0-5.ccr21.ord01.atlas.cogentco.com [154.54
.82.142]
17 221 ms 237 ms 229 ms te0-2-0-2.ccr22.bos01.atlas.cogentco.com [154.54
.43.194]
18 243 ms 251 ms 236 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
19 230 ms 226 ms 226 ms 38.111.40.114
20 239 ms 252 ms 240 ms 208.95.185.41

Trace complete.
it just died on me again. got through the space walk part of the last mission.. enter promenade, 0k/s patching 1 file.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:16 AM.