Lt. Commander
Join Date: Dec 2007
Posts: 120
Well I just had a very strange occurrence in game. A couple days ago i launched an "Instigate Defection" duty officer mission on one of my KDF characters. When I logged in earlier to que up some other missions everything seemed to be fine with the in progress tab saying that the mission had about an hour and a half before it completed.

Logging in just now I find that the mission has vanished. I got no message of it being in the completed tab, in progress tab, or in the assignment tab. This normally wouldn't be a big deal these sorts of things happen. The problem is the 2 crew members I assigned to the mission are gone from my crew roster as well.

Has anyone had any experience with something similar? Have these two officers been swayed by the Federation P'tagh that they were to coerce?

Any help anyone could provide would be very appreciated.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
03-28-2012, 02:48 AM
this was reported and forgotten/ignored a few days ago as well ;

http://forums.startrekonline.com/sho...d.php?t=263054
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
03-28-2012, 07:32 AM
Quote:
Originally Posted by sterlingx2011 View Post
Well I just had a very strange occurrence in game. A couple days ago i launched an "Instigate Defection" duty officer mission on one of my KDF characters. When I logged in earlier to que up some other missions everything seemed to be fine with the in progress tab saying that the mission had about an hour and a half before it completed.

Logging in just now I find that the mission has vanished. I got no message of it being in the completed tab, in progress tab, or in the assignment tab. This normally wouldn't be a big deal these sorts of things happen. The problem is the 2 crew members I assigned to the mission are gone from my crew roster as well.

Has anyone had any experience with something similar? Have these two officers been swayed by the Federation P'tagh that they were to coerce?

Any help anyone could provide would be very appreciated.
I believe this had to do with the server crash a couple of Sundays ago. I had this happen in at least 3 missions, most of them were just a bummer, but I had purchased a bunch of overpriced Rommie Ale and started the Bartender mission with it just before the crash. Also had finally found the Jem'Hadar chain 3/10 and started. When I checked (which was a couple of days later), none of these missions were there. Not marked in the chain, all the required items were gone, and the chain log said I never completed them.

My guess is they rolled back/fixed the database and since I was starting the missions in the last 10 minutes before the server came down, it reverted back on mission, but not on the inventory items. Peeved I lost all that ale/ECs but never checked on the doffs. Not even certain which doffs I used, but I'm fairly certain my Rulian bartender was doing something else at the time, thank god.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
03-28-2012, 07:06 PM
Quote:
Originally Posted by BlackjackWidow
I believe this had to do with the server crash a couple of Sundays ago. I had this happen in at least 3 missions, most of them were just a bummer, but I had purchased a bunch of overpriced Rommie Ale and started the Bartender mission with it just before the crash. Also had finally found the Jem'Hadar chain 3/10 and started. When I checked (which was a couple of days later), none of these missions were there. Not marked in the chain, all the required items were gone, and the chain log said I never completed them.

My guess is they rolled back/fixed the database and since I was starting the missions in the last 10 minutes before the server came down, it reverted back on mission, but not on the inventory items. Peeved I lost all that ale/ECs but never checked on the doffs. Not even certain which doffs I used, but I'm fairly certain my Rulian bartender was doing something else at the time, thank god.
Count yourself lucky. Honestly, It's less the loss of the mission that has me miffed and the fact that I lost a purple quality diplomat and a blue quality adviser.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
03-29-2012, 12:15 PM
Quote:
Originally Posted by tamzak
this was reported and forgotten/ignored a few days ago as well ;

http://forums.startrekonline.com/sho...d.php?t=263054
This has neither been forgotten nor ignored. As noted in a post as recently as yesterday, this is an issue we have been unable to pin down or replicate internally and are continuing to gather information both internally and from the community in an attempt to diagnose the issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
03-29-2012, 01:00 PM
I had the artifact one disapear on me during a replay the other day on the last stage. IDK if complining to GM would get me another artifact?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-17-2012, 01:01 PM
Any progress with this problem? It happened to me again today with Instigate Defection.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
04-28-2012, 05:42 AM
I am thinking that has happened with the second mission of Facility 4028 for my Fed. I know I had it. Yet it never has shown as completed. I have for weeks not seen another mission for it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:58 AM.