Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Closed Thread
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Custom Chat Bug
04-03-2012, 02:13 PM
I am not sure how many people are aware of this, or how many this has effected already, however there is a bug with the custom chat channels! Once a user is muted in the chat, they are permanently muted! I have tried everything to unmute users: Kick them from chat and invited them back, gave them admin rank and tried to unmute, tried unmuting them when they're offline, and nothing works. NOTHING! I have three people muted currently and after more than 48 hours, I am still unable to find a solution.

Brandon, any word on this would be great! I've also reported this issue in game!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-03-2012, 02:40 PM
I can confirm the same problem. I've only noticed it in the past week or so. This makes it very difficult to admin a custom chat channel since this is a core function and isn't working reliably.

Cryptic, please investigate. If you need specifics from me such as the chat channel name, handles affected, etc. please let me know and I can PM the info. I did submit an in-game bug report but don't have the bug report number available. Thank you.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
05-01-2012, 12:50 PM
Hi Captains,

I know there have been a few reports of this -- here is a note from QA:

Quote:
Please be advised that the Channel Admin window does not automatically refresh once changes are made. Press the refresh button to see these changes.

When a player is initially muted it does not update the window indicating that a status change has been made. Once the Refresh button is pressed, when the muted user is selected, the mute button changes to Un-Mute and will fuction as normal.
Let me know if using the refresh button solves the problem

Cheers,

Brandon =/\=
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
05-01-2012, 01:05 PM
Quote:
Originally Posted by PWE_BranFlakes
Hi Captains,

I know there have been a few reports of this -- here is a note from QA:



Let me know if using the refresh button solves the problem

Cheers,

Brandon =/\=
Does custom chat affect in-game mail?
Right this moment, i can't send mail.
It says:
Error Could not attach the items to mail. Please try again later.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
05-01-2012, 01:22 PM
Quote:
Originally Posted by PWE_BranFlakes
Let me know if using the refresh button solves the problem

Cheers,

Brandon =/\=
No, using the refresh button does not make a difference and hasn't done so for the passed couple of months..... Sorry, I should have mentioned that earlier.

Posted 3rd of Jan 2012

http://forums.startrekonline.com/sho...d.php?t=246684

Includes bug ticket number.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
05-01-2012, 03:12 PM
Quote:
Originally Posted by PWE_BranFlakes
Hi Captains,

I know there have been a few reports of this -- here is a note from QA:



Let me know if using the refresh button solves the problem

Cheers,

Brandon =/\=

oh good to know!
muted a player a few days ago, didn't even care to unmute him because i expected it to be a 24 hour mute button.

and yepp that refresh button worked as described for me


(btw. stuff like THAT belongs in a manual... i already know how to press WASD, thank you very much )
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
05-02-2012, 12:10 AM
Here's another bug report from the 26th of April linked below.

"Can not leave chat channel called "Global""

I joined the channel to check the numbers a while back, and have not been able to leave it since which means I basically have lost 1 of 20 channel slots.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:23 AM.