Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Inventory Awol
04-06-2012, 01:58 PM
Since the First Contact Patch all inventory on my ships and inventory box have gone missing except C-Store stuff - I have EMPTY SHIPS on all my FED and KDF accounts, except one FED level 50, one FED level 30-something, one FED ell teens and one KDF level 20.

I mean EMPTY: no weapons, engines, shields - nothing but battery devices. Consoles, deflector - all GONE.

This has occurred on two KDF (level 50) characters and six FED characters ranging from level 25 up to 50 (or 51, whatever).

Am I the only one this has happened to?
If so: DEVS PLEASE EMAIL ME - might have something to do with the iPad Captcha BUG in the web site that HOSED my account the other day.

Sheesh - why do I have a feeling this will NOT be fixed very soon?

(NOTE TO DEVS: Clicking SUPPORT anywhere on STO web site take me to Perfect Worlds - CANNOT submit a ticket because it requires LOGIN - I have a CRYPTIC account, not PW account. Uh, FAIL.)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-06-2012, 02:13 PM
Quote:
Originally Posted by Skytzyc
Since the First Contact Patch all inventory on my ships and inventory box have gone missing except C-Store stuff - I have EMPTY SHIPS on all my FED and KDF accounts, except one FED level 50, one FED level 30-something, one FED ell teens and one KDF level 20.

I mean EMPTY: no weapons, engines, shields - nothing but battery devices. Consoles, deflector - all GONE.

This has occurred on two KDF (level 50) characters and six FED characters ranging from level 25 up to 50 (or 51, whatever).

Am I the only one this has happened to?
If so: DEVS PLEASE EMAIL ME - might have something to do with the iPad Captcha BUG in the web site that HOSED my account the other day.

Sheesh - why do I have a feeling this will NOT be fixed very soon?

(NOTE TO DEVS: Clicking SUPPORT anywhere on STO web site take me to Perfect Worlds - CANNOT submit a ticket because it requires LOGIN - I have a CRYPTIC account, not PW account. Uh, FAIL.)

Sounds like you were hacked. The Devs have suggested in the past to file a ticket and they can roll your account back to before you were hacked, as I recall.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-06-2012, 07:14 PM
Quote:
Originally Posted by TrekkieTravis View Post
Sounds like you were hacked. The Devs have suggested in the past to file a ticket and they can roll your account back to before you were hacked, as I recall.
No - it's a web site BUG.

I tried to login on my iPad - the Captcha has a bug that it does;t accept numbers - that bug screwed-up my account - had to reset account name and password. But all was fine, then the patch and WHACK.

As for filing a ticket: IMPOSSIBLE. All "support" links on STO web site go to Perfect Worlds support, which requires you to login. I have an original Cryptic account which does NOT work with Perfect World accounts - so getting support from web site is impossible. Go ahead: try it.

Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-06-2012, 07:51 PM
Quote:
Originally Posted by Skytzyc
No - it's a web site BUG.

I tried to login on my iPad - the Captcha has a bug that it does;t accept numbers - that bug screwed-up my account - had to reset account name and password. But all was fine, then the patch and WHACK.

As for filing a ticket: IMPOSSIBLE. All "support" links on STO web site go to Perfect Worlds support, which requires you to login. I have an original Cryptic account which does NOT work with Perfect World accounts - so getting support from web site is impossible. Go ahead: try it.

Sounds like creating a Perfect World account is your only chance to get this fixed then. Sorry! =(
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-06-2012, 08:52 PM
Quote:
Originally Posted by TrekkieTravis View Post
Sounds like creating a Perfect World account is your only chance to get this fixed then. Sorry! =(
Actually, there's another way. Instead of creating a Perfect World account, go to Cryptic's support site at http://support.crypticstudios.com/startrekonline, to file a ticket.

I hope that helps.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-07-2012, 06:56 AM
Quote:
Originally Posted by Drk2Sn View Post
Actually, there's another way. Instead of creating a Perfect World account, go to Cryptic's support site at http://support.crypticstudios.com/startrekonline, to file a ticket.

I hope that helps.
THAT is most helpful, thank you!.

I think while I'm at it, I'll put in a ticket about how every "get support" link goes to Perfect Worlds support sites that don;t have a Cryptic Login! LOL
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:35 AM.