Lt. Commander
Join Date: Dec 2007
Posts: 120
Is anyone other than myself for the past few days, Having issues with server timeouts, and launcher, or character authentification? This has been going on for me for about 2 days now. The servers are up and fine. Sometimes i log in, and my laucher sits and trys to update, or i get in game and it cant aunthenticate my Characters, or im in a mission, and the server times out, Mid-mission and kicks me out of the game. Ive been on this game for 2 years now, and never had this problem. Ive tried everything to correct it, checked my net connection reset routers, modems etc. No problems on my end that i can find. even reinstalled the game, same result. ive summited a ticket to Cryptic, that hasnt been responded to or hasnt been seen yet. Any info on this issues would be great as im losing good gaming time, and its really starting to annoy me.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-10-2012, 02:52 PM
Sometimes certain firewall programs can get fussy when you update installed programs, and although they say they still enforce their old policy towards that program, it often isn't the case. I'm not saying that this IS your issue, but have you tried launcher the launcher etc, with your firewall (and other protection forms) disabled? You might also try switching to a proxy in the options menu of the launcher - and back again?

I noticed some time outs over the weekend (for me), but that is attributable to the numbers of people online for the holidays.

There is a support forum which is watched (and replied to) by a Cryptic employee. Perhaps you can find some further help about your issue there? http://forums.startrekonline.com/forumdisplay.php?f=68

Good luck.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-10-2012, 03:15 PM
Do you notice any drop in your internet connection speeds? possibly through a virus or IP issue? An online speed test should show you your results.

problems with any other games?

try going into the task manager and see if any unusual programs hogging up connection speed.

run a virus check.

you could try changing your proxy around (EU, US etc) in the launcher options menu.

check firewalls to see if its blocking cryptic programs.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-10-2012, 03:20 PM
I've had simiilar experiences the past 2 weekends. I put some details of attempted troubleshooting steps here:

http://forums.startrekonline.com/sho...d.php?t=264200

but, this is feeling like it's somekind of issue between my ISP and Cryptic. Hard to say w/o any feedback from Cryptic.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-10-2012, 05:36 PM
I've also been having a similar issue. Sometimes I can log in and play just fine for a few hours, then I'll get disconnected from gameserver and I'm unable to open up the game client because it can't connect to the patch server. I'm able to get around this issue by using a VPN (virtual private network) to connect to the game. I have no clue why this is happening but it is ridiculous. I've run virus scans, checked my firewall even turning it off with no luck. I'm pretty certain it is not on my end.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-10-2012, 06:20 PM
I've been having issues with the patch launcher. Downloaded the nettest program and it's telling me that it times out one moment then it has a weak connection the next. Started having this issue last week and i hope that Cryptic throws us a bone and atleast let us know that they see the problem.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
04-10-2012, 08:38 PM
Same here peeps. I uninstalled then reinstalled and it worked like a champ....untill i restarted my computer. Then it was back to crap again
Ensign
Join Date: May 2013
Posts: 1
# 8
11-04-2013, 01:28 PM
The issue that presents itself: play for an hour or two then continuous 'Gameclient' crash, randomly black screen with timer, sometimes to desk top then back to black screen before resuming for 2 -10 seconds then the whole sorry circus starts again, fairly sure its not my platform, no internet connection issues that are noticeable (read: nothing wrong this end) but have noticed that, leave the game for a 12 hour period then I can get my hour or two 'fix' again, very frustrating.
Any ideas guys?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:23 AM.