Lt. Commander
Join Date: Dec 2007
Posts: 120
I haven't been in STO for awhile, mostly because i had to get schoolwork done, but also because it seemed to me like it got too hard to keep me interested. I tried to log in and to a little exploring and this showed up

Unable to authenticate: Couldn't even attempt accout server connection

??? WHAT ???

Anyone have any idea what this means? BTW, the launcher attempted to update itself, but it couldn't do that successfully either.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-10-2012, 08:54 PM
maintenance most likely or the login server was down when you tried connecting.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
04-11-2012, 09:16 PM
I don't think so. According to the home page of this site, the server was up when i tried logging in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-11-2012, 10:55 PM
Could be anything really...

And since no one else has reported a similar problem it stands to reason to assume that the error is somewhere before Cryptic.

Unable to auth is usually related to the login not being able to be sent. This might be because of a setting somewhere along the way that prevents the request to be sent.

You can try to launch the client directly from your STO folder, rather than through the launcher.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-12-2012, 09:55 AM
Quote:
Originally Posted by tomwilliam
I don't think so. According to the home page of this site, the server was up when i tried logging in.
login/account server is different than the game server. if they were doing maintenance on the account server the game can still be up but unable to log in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
04-12-2012, 12:06 PM
Quote:
Originally Posted by tomwilliam
I haven't been in STO for awhile, mostly because i had to get schoolwork done, but also because it seemed to me like it got too hard to keep me interested. I tried to log in and to a little exploring and this showed up

Unable to authenticate: Couldn't even attempt accout server connection

??? WHAT ???

Anyone have any idea what this means? BTW, the launcher attempted to update itself, but it couldn't do that successfully either.
Could be either a Network or a Firewall/Router issue....
The instructions in this thread will provide further information on the issue... http://forums.startrekonline.com/sho...d.php?t=225155

And post the results in the Support Forum so that other people can see and tell you whats wrong...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:03 AM.