Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Doing the Collateral Damage mission with the borg and undine. I'm at the part where you have to escort the escape shuttles to safety. I've destroyed the borg sphere and the two other borg ships, but no other ships appear. I've flow around the entire map and sat there with the shuttles and nothing happens. I've logged out and re-tried it and all with the same result every time. What am I missing? Is this bugged? Seems like something else is supposed to spawn.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
04-23-2012, 05:38 PM
Quote:
Originally Posted by grogger
Doing the Collateral Damage mission with the borg and undine. I'm at the part where you have to escort the escape shuttles to safety. I've destroyed the borg sphere and the two other borg ships, but no other ships appear. I've flow around the entire map and sat there with the shuttles and nothing happens. I've logged out and re-tried it and all with the same result every time. What am I missing? Is this bugged? Seems like something else is supposed to spawn.
I hear ya grogger! Same thing happened to me. Destroyed Borg Sphere and 3 Borg Probes.......and then nothing happened. Tried a few times with same result. I don't get it! All that time with the mission and no conclusion or rewards. It sucks. Don't see any other posts about this. ANYONE???
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 boo
04-24-2012, 07:27 PM
I've put in two in-game support tickets for this and still have not heard anything back.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
04-24-2012, 09:02 PM
Alot of issues going around with the Maps so hope fully it should be fixed soon.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
04-25-2012, 09:34 PM
I just tried the safe passage portion again just now and one wierd thing I did notice... when you fly up towards the shuttles, it almost looks like there is an enemy in the same place the shuttles are. However, when you get to where the shuttles are, the sphere and the other three borg ships spawn.... then nothing else. I wonder if something has an incorrect spawn point.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6 still failing
04-29-2012, 07:12 AM
I put in a ticket to the GM and their first response was to exit the mission and go back in. I responded that I've done that SEVERAL TIMES and their next response was to drop the mission and try again. Seriously? It's a long mission, others are having the same problem and their not going to even look at it? fail!
Lieutenant
Join Date: Aug 2012
Posts: 30
I read all your posts and figured out through trial and error how to accomplish this mission. When the escape shuttles appear, begin to escort them. This will trigger a Borg sphere and three probes. LET THE SPHERE FIRE UPON THE SHUTTLES BEFORE YOU ATTACK IT!!! Once you have defeated the sphere, the shuttles will come under fire from the probes. Destroy the probes and then the shuttles will make their warp jump thus ending the mission
Ensign
Join Date: Sep 2012
Posts: 1
# 8 Safe passage bug
09-20-2012, 10:51 PM
I attempt to try your fix for the end of this mission, but I can't even get the shuttles to move. They just sit there doing nothing. I even went and brought the sphere to them without attacking it, but the sphere only attacked me and not the shuttles.
Ensign
Join Date: Dec 2012
Posts: 1
# 9
12-07-2012, 09:10 AM
I have now tried several times to complete the last phase of this mission, but I cannot get the shuttles to move. The borg sphere appears to only target me, and thus the fix given earlier does not work, as I cannot get the sphere to engage the shuttles.

Any suggestions?
Ensign
Join Date: Dec 2012
Posts: 1
# 10
08-05-2013, 04:08 AM
Last post in this thread is 8 months old and I'm running into the exact same problem today... Good to know these things get fixed
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:49 PM.