Ensign
Join Date: Aug 2012
Posts: 17
ok thats allready the second time after i close the game that the launcher automaticly starting to download the same patch, any1 else having the same problems

and if its in the wrong forum tab, (peanut inpression) ssorry
Commander
Join Date: Jul 2013
Posts: 451
# 2
10-04-2014, 04:51 AM
It's not a bug, just pre-patching for E2.

Quote:
Originally Posted by adjudicatorhawk View Post
Traits aren't really power creep - they're lateral power movement
Ensign
Join Date: Aug 2012
Posts: 17
# 3
10-04-2014, 07:40 AM
Quote:
Originally Posted by smeeinn1t View Post
It's not a bug, just pre-patching for E2.
if its prepatching then why does it keep happening every time i close the game?
Commander
Join Date: Jul 2013
Posts: 451
# 4
10-04-2014, 12:50 PM
Quote:
Originally Posted by darkom View Post
if its prepatching then why does it keep happening every time i close the game?
Did you allow the patch to finish? If not then it will continue to try and complete the patch each time you close.

If you did allow the patch to finish then it will check for the patch each time you close, but should stop and self close when it finds the complete patch.

Sometimes... The patching service hiccups and I've heard of a few pre-patchers on LoR and certain updates getting this continual cycle of patching.

Personally whenever I see that my launcher is pre-patching I hit the cancel button, right up until the release date patch as I don't see the point of pre-patching code that hasn't passed through Tribble without problems.

I'll probably take a couple of weeks off when DR hits Holodeck to let the dust settle, so the first patch I'll get for DR won't be until then. IIRC the pre-patching is separate from the regular maintenance patch so will not be installed by default.

Quote:
Originally Posted by adjudicatorhawk View Post
Traits aren't really power creep - they're lateral power movement
Captain
Join Date: Jun 2013
Posts: 737
# 5
10-04-2014, 03:18 PM
My launcher is doing the same thing. The launcher does not finish any time it attempts to 'pre-patch'.

The furthest I'd gotten was around 52%. Then up to 19%, each time restarting for scratch.

Now when I start to game it acts like it's going to patch, but doesn't, eventually hitting a mirror and letting me 'engage'.

When I close the game, it goes back into its patching spiel only to get up to around 9-10% and close itself (crash?).

I'm on 4G, not broadband, so not only is it slow, my ISP is gonna start getting pissed at the ever escalating data usage.
Lieutenant
Join Date: Mar 2014
Posts: 95
# 6
10-05-2014, 05:53 AM
I have the same issue as others describe here.
It tries to patch the game every time I close STO or start the launcher.
It never finished, only goes part way through hand then stop, which means it repeats the process every time.
Captain
Join Date: Jun 2012
Posts: 1,331
# 7
10-05-2014, 06:12 AM
There's no problem, even if it stops the next time it will patch a bit more when it pop's up. Don't worry this is all part of the process.
Lieutenant
Join Date: Aug 2014
Posts: 84
# 8
10-05-2014, 07:45 AM
I reported this thinking it was a bug after the 3000+ MB patch a day or two back now. Maybe once Delta Rising is out and done all will be well.

Regardless, it downloaded my 3000+ MB patch fine...it's just having a weird moment upon logging on from desktop and after logging out by doing a semi-patch thing EVERY time.



Never had a problem with patches before now so I just figure it's a Delta Rising thing and will be fine in time. Any official word on this to put minds like ours at ease developer folk?

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:36 AM.